<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bugbugbooks.com/xmlrpc.php" />

<title>This Time Next Year &#8211; bug bug book reviews</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext","Nunito:300:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button:not(.fa), .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active blockquote{font-family:"Lato",sans-serif}.wf-active blockquote cite{font-family:"Lato",sans-serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Lato",sans-serif}.wf-active pre{font-family:"Lato",sans-serif}.wf-active button:not(.fa), .wf-active input[type="button"]:not(.fa), .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Lato",sans-serif}.wf-active .sf-menu a, .wf-active .sf-menu a:visited{font-family:"Lato",sans-serif}.wf-active .sf-menu ul a{font-family:"Lato",sans-serif}.wf-active .toggle-menu-wrapper a, .wf-active .toggle-menu-wrapper a:visited{font-family:"Lato",sans-serif}.wf-active .primary-menu-responsive a, .wf-active .primary-menu-responsive a:visited{font-family:"Lato",sans-serif}.wf-active .secondary-menu a, .wf-active .secondary-menu a:visited{font-family:"Lato",sans-serif}.wf-active .pagination .page-numbers{font-family:"Lato",sans-serif}.wf-active .page-links > span, .wf-active .page-links a{font-family:"Lato",sans-serif}.wf-active .more-link, .wf-active .more-link:visited{font-family:"Lato",sans-serif}.wf-active .preloader-effect .preloader-skip a, .wf-active .preloader-effect .preloader-skip a:visited{font-family:"Lato",sans-serif}.wf-active .infinite-scroll #infinite-handle span{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Nunito",sans-serif;font-style:normal;font-weight:300}.wf-active h1{font-style:normal;font-weight:300}.wf-active h2{font-style:normal;font-weight:300}.wf-active h3{font-style:normal;font-weight:300}.wf-active h4{font-style:normal;font-weight:300}.wf-active h5{font-style:normal;font-weight:300}.wf-active h6{font-style:normal;font-weight:300}.wf-active .site-title{font-weight:300;font-style:normal}.wf-active .site-description{font-family:"Nunito",sans-serif;font-style:normal;font-weight:300}.wf-active .entry-title{font-style:normal;font-weight:300}.wf-active .page-title{font-style:normal;font-weight:300}.wf-active .comments-title{font-style:normal;font-weight:300}.wf-active .widget-title{font-style:normal;font-weight:300}.wf-active .widget-postlist-dicot .postlist-title{font-family:"Nunito",sans-serif;font-style:normal;font-weight:300}@media screen and ( min-width: 992px ) and ( max-width: 1199px ){.wf-active .right-sidebar.blog .entry-title, .wf-active .right-sidebar.archive .entry-title, .wf-active .right-sidebar.blog .page-title, .wf-active .right-sidebar.archive .page-title, .wf-active .left-sidebar.blog .entry-title, .wf-active .left-sidebar.archive .entry-title, .wf-active .left-sidebar.blog .page-title, .wf-active .left-sidebar.archive .page-title{font-style:normal;font-weight:300}}@media screen and ( min-width: 768px ) and ( max-width: 991px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:300}}@media screen and ( min-width: 600px ) and ( max-width: 767px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:300}}@media screen and ( min-width: 360px ) and ( max-width: 599px ){.wf-active .blog .has-post-thumbnail .entry-title, .wf-active .archive .has-post-thumbnail .entry-title, .wf-active .blog .has-post-thumbnail .page-title, .wf-active .archive .has-post-thumbnail .page-title{font-style:normal;font-weight:300}}@media screen and ( min-width: 360px ) and ( max-width: 599px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:300}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//bugbugbooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="bug bug book reviews &raquo; Feed" href="https://bugbugbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="bug bug book reviews &raquo; Comments Feed" href="https://bugbugbooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="bug bug book reviews &raquo; This Time Next&nbsp;Year Comments Feed" href="https://bugbugbooks.com/2020/12/21/this-time-next-year/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylktluAyEMRX+oHppt1D5U/RYWi5KwCRtN5+9LUBJF02gaqS+Ia+6xuAYxZdApMkYWoUL21bpIYso6BaDgPM4LNWiiF/EYK+glo4GciBdqDfPuhCSOyFnqE3T1y3712tqkwmLbSUHxPhyGrVDVeSOUTx1XRZZZEM8e/9+GvzA806ZTdyHknCqDLc48fZNFiyLZRUt/4DpdsG2LsBPGEd9q8Bi9m/w5fKuHLPnsCGicRN8SR17DJmcsthdulsseGL/Xkf6HlMoFiaCtwdUAfbr9sT/Dx2Z8fduM435/OP4AHjL4Ng==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydkUFOQzEMRC+ECUVqoQvEWdxfN5jGcRT764vb4xaJFpCqiN3MZN4snLQ0mLQ6VU8yQytz5mppUpGIoPCRwtmv5D6Su8SpqnPQ9i2+Hq42/Y0kFlon4VnSPlp+3tOlwIRdZ6PyPwrsyHUc3am6ecc2jhyiALiQqdA4hZUFfRAw/yh/q1c/sfA+k1tybdDUQg0joR1zR7moW1gmhaITOmv9YeBQkPsttNOuaA6Zzxe42BP0Ki+r9fbx4Wm7WT2/fwLRv+w6?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jEEKAjEMRS9kDaLjjAvxLJk2ppW0KU2Hub66EBHF1efBfw/W6ryWTqVDXlyVhVMxqGrdXQVTA4vYUuHXbr3ZBn5bpj6hOFHWT/iSeqRMBvEALDqj/KuuKTB1A1YNjTAYPM5veqqXfN4Np3E8DtN+ut0BUlNObw==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"72344947","siteName":"bug bug book reviews","siteURL":"https:\/\/bugbugbooks.com","icon":"<img alt='' src='https:\/\/bugbugbooks.files.wordpress.com\/2019\/04\/cropped-color-logo-no-background.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dicot","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2020%2F12%2F21%2Fthis-time-next-year%2F&signup_flow=account&domain=bugbugbooks.com","themeURL":"https:\/\/wordpress.com\/theme\/dicot\/","xhrURL":"https:\/\/bugbugbooks.com\/wp-admin\/admin-ajax.php","nonce":"c7a29c1ed4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"efcd73843c\" \/>","referer":"https:\/\/bugbugbooks.com\/2020\/12\/21\/this-time-next-year\/","canFollow":"1","feedID":"26915394","statusMessage":"","customizeLink":"https:\/\/bugbugbooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbugbugbooks.wordpress.com%2F2020%2F12%2F21%2Fthis-time-next-year%2F","postID":"21597","shortlink":"https:\/\/wp.me\/p4TydZ-5Cl","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bugbugbooks.com\/21597","statsLink":"https:\/\/wordpress.com\/stats\/post\/21597\/bugbugbooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dicot","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,620 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2020%2F12%2F21%2Fthis-time-next-year%2F&signup_flow=account&domain=bugbugbooks.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-includes/js/jquery/jquery.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1608135399j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bugbugbooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bugbugbooks.com/2020/12/21/this-time-next-year/" />
<link rel='shortlink' href='https://wp.me/p4TydZ-5Cl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2020%2F12%2F21%2Fthis-time-next-year%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2020%2F12%2F21%2Fthis-time-next-year%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Time Next Year" />
<meta property="og:url" content="https://bugbugbooks.com/2020/12/21/this-time-next-year/" />
<meta property="og:description" content="🐞 🐞 🐞 🐞 🐞 THIS TIME NEXT YEAR Sophie Cousens GP Putnam&#8217;s Sons December 1, 2020 352 Pages GOODREADS SYNOPSIS Down-to-earth baker Minnie Cooper knows two things with great certainty: that her N…" />
<meta property="article:published_time" content="2020-12-21T13:48:00+00:00" />
<meta property="article:modified_time" content="2020-12-16T11:50:06+00:00" />
<meta property="og:site_name" content="bug bug book reviews" />
<meta property="og:image" content="https://bugbugbooks.files.wordpress.com/2020/12/this-time-next-year-book-cover-long.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="This Time Next&nbsp;Year" />
<meta name="twitter:image" content="https://bugbugbooks.files.wordpress.com/2020/12/this-time-next-year-book-cover-long.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://bugbugbooks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bugbugbooks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bugbugbooks.com/osd.xml" title="bug bug book reviews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="bug bug book reviews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="—  find your next great read  —" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bugbugbooks.com/feed/;icon-uri=https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="🐞 🐞 🐞 🐞 🐞 THIS TIME NEXT YEAR Sophie Cousens GP Putnam&#039;s Sons December 1, 2020 352 Pages GOODREADS SYNOPSIS Down-to-earth baker Minnie Cooper knows two things with great certainty: that her New Year’s birthday has always been unlucky, and that it’s all because of Quinn Hamilton, a man she’s never met. Minnie and&hellip;" />

	
	<link rel="amphtml" href="https://bugbugbooks.com/2020/12/21/this-time-next-year/amp/"><style type="text/css" id="custom-colors-css">body,button,input,select,textarea{color:#7c7c7c}blockquote{color:#999}blockquote:before{color:#999}.entry-meta{color:#999}.entry-meta a,.entry-meta a:visited{color:#999}</style>
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=180" />
<meta name="msapplication-TileImage" content="https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-21597 single-format-standard wp-embed-responsive customizer-styles-applied has-site-branding layout-wide right-sidebar has-sticky-menu highlander-enabled highlander-light custom-colors" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper hfeed site">

	
		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">

			<div class="site-logo"><a href="https://bugbugbooks.com/" class="site-logo-link" rel="home" itemprop="url"></a></div>
			<div class="site-branding">
				<h2 class="site-title" itemprop="headline"><a href="https://bugbugbooks.com/" title="bug bug book reviews" rel="home">bug bug book reviews</a></h2>
				<h3 class="site-description" itemprop="description">—  find your next great read  —</h3>
			</div><!-- .site-branding -->

		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">

			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div class="toggle-menu-wrapper">
				<a href="#main-navigation-responsive" title="Menu" class="toggle-menu">Menu</a>
			</div>

			<div class="site-primary-menu"><ul id="menu-header" class="primary-menu sf-menu"><li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a href="https://bugbugbooks.wordpress.com">Home</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://bugbugbooks.com/about-ladybug/">Connect</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1537"><a href="https://bugbugbooks.com/category/fiction/">Fiction</a></li>
<li id="menu-item-8198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8198"><a href="https://bugbugbooks.com/category/memoir/">Memoir</a></li>
<li id="menu-item-20315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20315"><a href="https://bugbugbooks.com/category/wellness/">Wellness</a></li>
<li id="menu-item-20319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20319"><a href="https://bugbugbooks.com/category/business-politics/">Business &amp; Politics</a></li>
<li id="menu-item-13215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13215"><a href="https://bugbugbooks.com/category/gardening/">Gardening</a></li>
<li id="menu-item-20317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20317"><a href="https://bugbugbooks.com/category/musings/">Musings</a></li>
</ul></div>
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	<div id="content" class="site-content">

	
	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-9 col-lg-9">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-21597" class="post-21597 post type-post status-publish format-standard has-post-thumbnail hentry category-fiction tag-5-stars tag-book-of-the-month tag-book-review tag-featured tag-fiction-2 tag-good-luck tag-gp-putnams-sons tag-romance tag-sophie-cousens tag-this-time-next-year" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-meta entry-meta-header">
		<ul>
			<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://bugbugbooks.com/2020/12/21/this-time-next-year/" rel="bookmark"> <time class="entry-date published" datetime="2020-12-21T07:48:00-06:00">December 21, 2020</time><time class="updated" datetime="2020-12-16T05:50:06-06:00">December 16, 2020</time></a></span></li>
			<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bugbugbooks.com/author/thebugbug/">Lorilin</a></span></span></li>
		</ul>
	</div><!-- .entry-meta -->

	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">This Time Next&nbsp;Year</h1>	</header><!-- .entry-header -->

	<div class="entry-content" itemprop="text">
		
<div class="wp-block-columns">
<div class="wp-block-column">
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://bugbugbooks.files.wordpress.com/2020/12/this-time-next-year.jpg?w=479" alt="" class="wp-image-21627" width="234" height="346" srcset="https://bugbugbooks.files.wordpress.com/2020/12/this-time-next-year.jpg?w=234 234w, https://bugbugbooks.files.wordpress.com/2020/12/this-time-next-year.jpg?w=468 468w, https://bugbugbooks.files.wordpress.com/2020/12/this-time-next-year.jpg?w=101 101w, https://bugbugbooks.files.wordpress.com/2020/12/this-time-next-year.jpg?w=203 203w" sizes="(max-width: 234px) 100vw, 234px" /></figure></div>
</div>



<div class="wp-block-column">
<h1>🐞 🐞 🐞 🐞 🐞</h1>



<h2>THIS TIME NEXT YEAR</h2>



<h3>Sophie Cousens</h3>



<h4>GP Putnam&#8217;s Sons</h4>



<h4>December 1, 2020</h4>



<h4>352 Pages</h4>
</div>
</div>



<hr class="wp-block-separator is-style-wide" />



<h3>GOODREADS SYNOPSIS</h3>



<p>Down-to-earth baker Minnie Cooper knows two things with great certainty:  that her New Year’s birthday has always been unlucky, and that it’s all because of Quinn Hamilton, a man she’s never met. Minnie and Quinn were born at the same hospital just after midnight on New Year’s Day thirty years before, and not only did he edge her out by mere minutes to win the cash prize for being the first baby born in London in 1990, but he stole the name she was meant to have, as well. With luck like that, it’s no wonder each of her birthdays has been more of a disaster than the one before.</p>



<p>When Minnie unexpectedly runs into Quinn at a New Year’s party on their mutual thirtieth birthday, she sees only more evidence that fortune has continued to favor him. The handsome, charming business owner truly seems to have it all&#8212;including the perfect girlfriend. But if Quinn and Minnie are from different worlds, why do they keep bumping into each other? And why is it that each frustrating interaction somehow seems to leave them both hoping for more?</p>



<h3>MY THOUGHTS</h3>



<p>I&#8217;m between 4.5 and 5 stars on this one, so I rounded up.</p>



<p>What a sweet and thoughtful story. I like how author Sophie Cousens slowly and carefully creates a love story between Quinn and Minnie. There are so many special touches in the plot, so many little callbacks to details shared earlier, it really makes the book special.</p>



<p>I especially appreciate the overall message that a relationship should be equal, that no one should have to settle for 70% or &#8220;Well, I&#8217;m <em>mostly</em> into you.&#8221; We all deserve to be with someone who wants to give us our Sonic the Hedgehog invincibility bubble. 😉</p>



<p>At the same time, it was nice to see longer-term relationships portrayed in the story, not as perfect, but as evolving. Relationships are hard work, and sometimes we aren&#8217;t in sync with our partners. But it&#8217;s still possible to persevere and move beyond conflict, so long as the love is there.</p>



<p>Overall, this is a refreshing, affirming, and comforting read. A perfect book to pick up any time, but especially in December 2020.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://bugbugbooks.com/2020/12/21/this-time-next-year/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://bugbugbooks.com/2020/12/21/this-time-next-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21597" class="share-twitter sd-button share-icon no-text" href="https://bugbugbooks.com/2020/12/21/this-time-next-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21597" class="share-facebook sd-button share-icon no-text" href="https://bugbugbooks.com/2020/12/21/this-time-next-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-72344947-21597-5fe1bf544efe9' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=72344947&amp;post_id=21597&amp;origin=bugbugbooks.wordpress.com&amp;obj_id=72344947-21597-5fe1bf544efe9&amp;domain=bugbugbooks.com' data-name='like-post-frame-72344947-21597-5fe1bf544efe9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://bugbugbooks.com/category/fiction/" rel="category tag">Fiction</a></span><span class="tags-links">Tagged <a href="https://bugbugbooks.com/tag/5-stars/" rel="tag">5 stars</a>, <a href="https://bugbugbooks.com/tag/book-of-the-month/" rel="tag">book of the month</a>, <a href="https://bugbugbooks.com/tag/book-review/" rel="tag">book review</a>, <a href="https://bugbugbooks.com/tag/featured/" rel="tag">featured</a>, <a href="https://bugbugbooks.com/tag/fiction-2/" rel="tag">fiction</a>, <a href="https://bugbugbooks.com/tag/good-luck/" rel="tag">good luck</a>, <a href="https://bugbugbooks.com/tag/gp-putnams-sons/" rel="tag">GP Putnam's Sons</a>, <a href="https://bugbugbooks.com/tag/romance/" rel="tag">romance</a>, <a href="https://bugbugbooks.com/tag/sophie-cousens/" rel="tag">Sophie Cousens</a>, <a href="https://bugbugbooks.com/tag/this-time-next-year/" rel="tag">This Time Next Year</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://bugbugbooks.com/2020/12/18/empire-city/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Empire City</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Let's talk about it! Leave a comment below. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/21/this-time-next-year/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bugbugbooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="bc4cece318" /><input type="hidden" name="_wp_http_referer" value="/2020/12/21/this-time-next-year/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21597' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb6696f3e1" /></p>
<input type="hidden" name="genseq" value="1608630100" />
<input type="hidden" id="ak_js" name="ak_js" value="8"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-3 col-lg-3">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="text-7" class="widget widget_text"><h2 class="widget-title">Welcome to Bug Bug!</h2>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-thumbnail wp-image-21335" src="https://bugbugbooks.files.wordpress.com/2020/09/profile-e1599233181597.jpg?w=146" alt="" width="146" height="150" /></p>
<p>I&#8217;m Lorilin, a stay-at-home mom in Chicago who reads books to stay sane. Even though I spend most of my day looking after my lovely and wild children, I always make time to read&#8212;mostly fiction, wellness, and memoir, with a few cookbooks and gardening books thrown in the mix.</p>
<p>I rate all books on a scale of one to five ladybugs, so my favorites will have these little guys floating by the title 🐞🐞🐞🐞🐞.</p>
<p>Thanks for stopping by, and happy reading!</p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">Let&#8217;s connect</h2>			<div class="textwidget"><div>
<a href="//www.instagram.com/thegoodbug/?hl=en]">
<img title="Instagram" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2016/08/instagram-new-icon.jpg" width="35" height="35" />
</a>
<a href="//www.goodreads.com/user/show/5887880-lorilin]">
<img title="Goodreads" alt="Goodreads" src="https://bugbugbooks.files.wordpress.com/2016/08/goodreads-icon.png" width="35" height="35" />
</a>
<a href="https://www.amazon.com/gp/profile/amzn1.account.AERTD6J7AFQLM46N5EXKGATGH5VQ/ref=cm_cr_dp_d_gw_mr?ie=UTF8">
<img title="Amazon" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2017/12/2016-08-15-amazon-icon.png" width="34" height="34" />
</a>
</div></div>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://bugbugbooks.com" data-blog="72344947" data-lang="en" >Follow bug bug book reviews on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Get new posts in your inbox!</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
														<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="72344947"/>
                    <input type="hidden" name="source" value="https://bugbugbooks.com/2020/12/21/this-time-next-year/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="efcd73843c" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Popular Lately</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://bugbugbooks.com/2020/12/21/this-time-next-year/" title="This Time Next Year" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2020/12/this-time-next-year-book-cover-long.jpg?w=1200&#038;resize=40%2C40" alt="This Time Next Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bugbugbooks.com/2020/12/21/this-time-next-year/" title="This Time Next Year" class="bump-view" data-bump-view="tp" aria-current="page">This Time Next Year</a>
							</div>
													</li>
										<li>
						<a href="https://bugbugbooks.com/about-ladybug/" title="Connect" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2020/04/2020.04.13-profile.jpeg?w=1200&#038;resize=40%2C40" alt="Connect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bugbugbooks.com/about-ladybug/" title="Connect" class="bump-view" data-bump-view="tp">Connect</a>
							</div>
													</li>
										<li>
						<a href="https://bugbugbooks.com/2020/07/10/june-recap-3/" title="June Recap!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2020/07/2020.07.02-june-recap-book-review-long.jpg?w=1200&#038;resize=40%2C40" alt="June Recap!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bugbugbooks.com/2020/07/10/june-recap-3/" title="June Recap!" class="bump-view" data-bump-view="tp">June Recap!</a>
							</div>
													</li>
										<li>
						<a href="https://bugbugbooks.com/2020/04/29/the-book-of-second-chances/" title="The Book of Second Chances" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2020/04/the-book-of-second-chances-long.jpg?w=1200&#038;resize=40%2C40" alt="The Book of Second Chances" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bugbugbooks.com/2020/04/29/the-book-of-second-chances/" title="The Book of Second Chances" class="bump-view" data-bump-view="tp">The Book of Second Chances</a>
							</div>
													</li>
										<li>
						<a href="https://bugbugbooks.com/2020/06/29/the-girl-with-the-louding-voice/" title="The Girl with the Louding Voice" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2020/06/the-girl-with-the-louding-voice-long.jpg?w=1200&#038;resize=40%2C40" alt="The Girl with the Louding Voice" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bugbugbooks.com/2020/06/29/the-girl-with-the-louding-voice/" title="The Girl with the Louding Voice" class="bump-view" data-bump-view="tp">The Girl with the Louding Voice</a>
							</div>
													</li>
										<li>
						<a href="https://bugbugbooks.com/2020/09/13/the-book-of-two-ways/" title="The Book of Two Ways" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2020/09/the-book-of-two-ways-book-cover-long.jpg?w=1200&#038;resize=40%2C40" alt="The Book of Two Ways" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bugbugbooks.com/2020/09/13/the-book-of-two-ways/" title="The Book of Two Ways" class="bump-view" data-bump-view="tp">The Book of Two Ways</a>
							</div>
													</li>
					</ul>
</aside><aside id="postcarousel-dicot-3" class="widget widget-postcarousel-dicot">					<h2 class="widget-title">You may also like&#8230;</h2>		
				<div class="dicot-postcarousel-wrapper postcarousel-loader" data-ride="dicot-postcarousel" data-postcarousel="{&quot;autoplay&quot;:1,&quot;autoplayTimeout&quot;:5000,&quot;autoplayHoverPause&quot;:1,&quot;animateOut&quot;:&quot;fadeOut&quot;,&quot;animateIn&quot;:&quot;fadeIn&quot;}">

			<div class="postcarousel-spinner"></div>
			<div class="dicot-postcarousel">

								<div class="item">

					<a href="https://bugbugbooks.com/2020/09/26/see-no-stranger/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2020/09/see-no-stranger-cover-long.jpg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" loading="lazy" srcset="https://bugbugbooks.files.wordpress.com/2020/09/see-no-stranger-cover-long.jpg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2020/09/see-no-stranger-cover-long.jpg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2020/09/see-no-stranger-cover-long.jpg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2020/09/see-no-stranger-cover-long.jpg?w=768&amp;h=768&amp;crop=1 768w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2020/09/26/see-no-stranger/" rel="bookmark">See No Stranger</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2020/07/06/good-talk/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2020/07/good-talk-mira-jacobs-cover-long.jpg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" loading="lazy" srcset="https://bugbugbooks.files.wordpress.com/2020/07/good-talk-mira-jacobs-cover-long.jpg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2020/07/good-talk-mira-jacobs-cover-long.jpg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2020/07/good-talk-mira-jacobs-cover-long.jpg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2020/07/good-talk-mira-jacobs-cover-long.jpg?w=768&amp;h=768&amp;crop=1 768w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2020/07/06/good-talk/" rel="bookmark">Good Talk</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2020/09/07/eat-a-peach/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2020/07/eat-a-peach-cover-long.jpg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" loading="lazy" srcset="https://bugbugbooks.files.wordpress.com/2020/07/eat-a-peach-cover-long.jpg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2020/07/eat-a-peach-cover-long.jpg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2020/07/eat-a-peach-cover-long.jpg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2020/07/eat-a-peach-cover-long.jpg?w=768&amp;h=768&amp;crop=1 768w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2020/09/07/eat-a-peach/" rel="bookmark">Eat a Peach</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2020/10/26/the-roommate/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2020/10/the-roommate-book-cover-long.jpg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" loading="lazy" srcset="https://bugbugbooks.files.wordpress.com/2020/10/the-roommate-book-cover-long.jpg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2020/10/the-roommate-book-cover-long.jpg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2020/10/the-roommate-book-cover-long.jpg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2020/10/the-roommate-book-cover-long.jpg?w=768&amp;h=768&amp;crop=1 768w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2020/10/26/the-roommate/" rel="bookmark">The Roommate</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2020/09/28/the-home-edit-life/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2020/09/the-home-edit-life-cover-long.jpg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" loading="lazy" srcset="https://bugbugbooks.files.wordpress.com/2020/09/the-home-edit-life-cover-long.jpg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2020/09/the-home-edit-life-cover-long.jpg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2020/09/the-home-edit-life-cover-long.jpg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2020/09/the-home-edit-life-cover-long.jpg?w=768&amp;h=768&amp;crop=1 768w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2020/09/28/the-home-edit-life/" rel="bookmark">The Home Edit&nbsp;Life</a></h1>					</header><!-- .entry-header -->

				</div>
			
			</div><!-- .dicot-postcarousel -->
		</div><!-- .dicot-postcarousel-wrapper -->
		
</aside><aside id="search-12" class="widget widget_search"><h2 class="widget-title">Search Bug Bug</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="wpcom_instagram_widget-7" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CJEPW-Egd3u/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/132063546_671702877043539_1044672585688951320_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PBgs-MKOorcAX-EPQTa&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=42c0dc56fc556e9b35af04b26a1bff22&#038;oe=600644C3)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJBorEBAVIF/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/131904569_1065488553931709_510618783514828411_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BsAlV2_BCJ8AX_SQe5P&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=3a020abac0c2fb58dd7fa340ac0ca40e&#038;oe=600807D4)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CI1p0vKguDI/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/130874996_236187464543051_8640678159120731470_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LnjRBJZrHPsAX_W_j-A&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=6cdadcedfc3d441af72836e0e7b60bde&#038;oe=60060D2C)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CItyg1TgmqR/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/130501990_379145736510779_7244591324041756861_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SyIYHEnhSqQAX8m2dI9&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=19a68665508444c55cf92d3bfe61d296&#038;oe=6006D01F)"><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="wpcom-goodreads-9" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_5887880_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/5887880.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=5887880_currently-reading"></script>
</aside>	</div><!-- #secondary -->
</div><!-- .col-* columns of main sidebar -->
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-first" class="footer-sidebar-first widget-area" role="complementary">
								<aside id="archives-12" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bugbugbooks.com/2020/12/'> December 2020 </option>
	<option value='https://bugbugbooks.com/2020/10/'> October 2020 </option>
	<option value='https://bugbugbooks.com/2020/09/'> September 2020 </option>
	<option value='https://bugbugbooks.com/2020/08/'> August 2020 </option>
	<option value='https://bugbugbooks.com/2020/07/'> July 2020 </option>
	<option value='https://bugbugbooks.com/2020/06/'> June 2020 </option>
	<option value='https://bugbugbooks.com/2020/05/'> May 2020 </option>
	<option value='https://bugbugbooks.com/2020/04/'> April 2020 </option>
	<option value='https://bugbugbooks.com/2020/03/'> March 2020 </option>
	<option value='https://bugbugbooks.com/2020/02/'> February 2020 </option>
	<option value='https://bugbugbooks.com/2020/01/'> January 2020 </option>
	<option value='https://bugbugbooks.com/2019/12/'> December 2019 </option>
	<option value='https://bugbugbooks.com/2019/11/'> November 2019 </option>
	<option value='https://bugbugbooks.com/2019/10/'> October 2019 </option>
	<option value='https://bugbugbooks.com/2019/09/'> September 2019 </option>
	<option value='https://bugbugbooks.com/2019/08/'> August 2019 </option>
	<option value='https://bugbugbooks.com/2019/07/'> July 2019 </option>
	<option value='https://bugbugbooks.com/2019/06/'> June 2019 </option>
	<option value='https://bugbugbooks.com/2019/05/'> May 2019 </option>
	<option value='https://bugbugbooks.com/2019/04/'> April 2019 </option>
	<option value='https://bugbugbooks.com/2019/03/'> March 2019 </option>
	<option value='https://bugbugbooks.com/2019/02/'> February 2019 </option>
	<option value='https://bugbugbooks.com/2019/01/'> January 2019 </option>
	<option value='https://bugbugbooks.com/2018/12/'> December 2018 </option>
	<option value='https://bugbugbooks.com/2018/11/'> November 2018 </option>
	<option value='https://bugbugbooks.com/2018/10/'> October 2018 </option>
	<option value='https://bugbugbooks.com/2018/09/'> September 2018 </option>
	<option value='https://bugbugbooks.com/2018/08/'> August 2018 </option>
	<option value='https://bugbugbooks.com/2018/07/'> July 2018 </option>
	<option value='https://bugbugbooks.com/2018/06/'> June 2018 </option>
	<option value='https://bugbugbooks.com/2018/05/'> May 2018 </option>
	<option value='https://bugbugbooks.com/2018/04/'> April 2018 </option>
	<option value='https://bugbugbooks.com/2018/03/'> March 2018 </option>
	<option value='https://bugbugbooks.com/2018/02/'> February 2018 </option>
	<option value='https://bugbugbooks.com/2018/01/'> January 2018 </option>
	<option value='https://bugbugbooks.com/2017/12/'> December 2017 </option>
	<option value='https://bugbugbooks.com/2017/11/'> November 2017 </option>
	<option value='https://bugbugbooks.com/2017/10/'> October 2017 </option>
	<option value='https://bugbugbooks.com/2017/09/'> September 2017 </option>
	<option value='https://bugbugbooks.com/2017/08/'> August 2017 </option>
	<option value='https://bugbugbooks.com/2017/07/'> July 2017 </option>
	<option value='https://bugbugbooks.com/2017/06/'> June 2017 </option>
	<option value='https://bugbugbooks.com/2017/05/'> May 2017 </option>
	<option value='https://bugbugbooks.com/2017/04/'> April 2017 </option>
	<option value='https://bugbugbooks.com/2017/03/'> March 2017 </option>
	<option value='https://bugbugbooks.com/2017/02/'> February 2017 </option>
	<option value='https://bugbugbooks.com/2017/01/'> January 2017 </option>
	<option value='https://bugbugbooks.com/2016/12/'> December 2016 </option>
	<option value='https://bugbugbooks.com/2016/11/'> November 2016 </option>
	<option value='https://bugbugbooks.com/2016/10/'> October 2016 </option>
	<option value='https://bugbugbooks.com/2016/09/'> September 2016 </option>
	<option value='https://bugbugbooks.com/2016/08/'> August 2016 </option>
	<option value='https://bugbugbooks.com/2016/07/'> July 2016 </option>
	<option value='https://bugbugbooks.com/2016/06/'> June 2016 </option>
	<option value='https://bugbugbooks.com/2016/05/'> May 2016 </option>
	<option value='https://bugbugbooks.com/2016/04/'> April 2016 </option>
	<option value='https://bugbugbooks.com/2016/03/'> March 2016 </option>
	<option value='https://bugbugbooks.com/2016/02/'> February 2016 </option>
	<option value='https://bugbugbooks.com/2016/01/'> January 2016 </option>
	<option value='https://bugbugbooks.com/2015/12/'> December 2015 </option>
	<option value='https://bugbugbooks.com/2015/11/'> November 2015 </option>
	<option value='https://bugbugbooks.com/2015/10/'> October 2015 </option>
	<option value='https://bugbugbooks.com/2015/09/'> September 2015 </option>
	<option value='https://bugbugbooks.com/2015/08/'> August 2015 </option>
	<option value='https://bugbugbooks.com/2015/07/'> July 2015 </option>
	<option value='https://bugbugbooks.com/2015/06/'> June 2015 </option>
	<option value='https://bugbugbooks.com/2015/05/'> May 2015 </option>
	<option value='https://bugbugbooks.com/2015/04/'> April 2015 </option>
	<option value='https://bugbugbooks.com/2015/03/'> March 2015 </option>
	<option value='https://bugbugbooks.com/2015/02/'> February 2015 </option>
	<option value='https://bugbugbooks.com/2015/01/'> January 2015 </option>
	<option value='https://bugbugbooks.com/2014/12/'> December 2014 </option>
	<option value='https://bugbugbooks.com/2014/11/'> November 2014 </option>
	<option value='https://bugbugbooks.com/2014/10/'> October 2014 </option>
	<option value='https://bugbugbooks.com/2014/09/'> September 2014 </option>
	<option value='https://bugbugbooks.com/2014/08/'> August 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>							</div><!-- #footer-sidebar-first .widget-area -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-second" class="footer-sidebar-second widget-area" role="complementary">
								<aside id="search-13" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>							</div><!-- #footer-sidebar-second .widget-area -->
						</div><!-- .col-* -->
						
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="container">

				
				
				<div class="row">
					<div class="col-lg-12">
						<div class="credits">
														<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
							
													</div><!-- .credits -->
					</div><!-- .col -->
				</div><!-- .row -->

			</div><!-- .container -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->
<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202052y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bugbugbooks.wordpress.com\/public.api\/connect\/?action=request&domain=bugbugbooks.com","logoutURL":"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=dea813d012","homeURL":"https:\/\/bugbugbooks.com\/","postID":"21597","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bugbugbooks.com\/2020\/12\/21\/this-time-next-year\/":21597};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/12/21/this-time-next-year/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNk1tywyAMRTdUTNI8pj+dLqWDQbFl84oEcd3VlyTNNKmb1F8w0j3oIoEcotDBJ/BJdiwNHFBD/Kg6fpK3qRg4OWBWDfyR7fYZaPxeKvQHhOFfWQcpKt0LAsbPyakui2hzg56lxR5YFihDq7yxQA/EOjhXQuIMdUe6ljxgfFRhAt0EfoM/VG2D7lk+V5tqJQ1yOrPncIGbNtVh0s7UQmmljAQOsyucDicQXeku26AMmLnMoMYY0KeJyXsAJ9T9KMrt8lwE/D4jTfp3T96GA5DAk2i2qxyBdsjtXCAMVmhFITPY2UU0BWtzvOjRa5vN7cAJoh0rh37uoTpzCm72uNA0kMTxN91zf/UslSlGRK1IOsUJqOxEovJnJtO+hnpkV2qsqoV8L1eUu0ATf1f6oxexswpJcqsIfXNZC/TmXpfbxctyu12vN90XKc6Seg=='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'72344947','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'72344947','v':'wpcom','tz':'-6','user_id':'0','post':'21597','subd':'bugbugbooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWQTdYNFJENkNPMC43bVNZRWZ5S35OZ09leC9kZT9XVGo3ZXxFdXx3X0JRWU5bUTJyaUZlUm5LeTlmTHgvRytEUlU1MWo5XVJQYW15cmZHUkw9YVlkZGMrb1Z+aGFXOG5weHB0QUcwdysycVNCUDFGckJ4VU5GMDlaeD00TkdKUERHXzhWNEFjY3pRLU1UbFl1MjlUZH5NK3I2NlNSZy13aVsvSVZaM0pmL004THFEenhxQXcyX0lhUHpodjQ/LS02X1ZITm5RdnpxLjZfKy0/eVdxZEpLLG1bOV12YVNPblRod2k5L3AvOXczYnFUV0c0RS52N05zOTRdWg=='}]);
_stq.push([ 'clickTrackerInit', '72344947', '21597' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>