<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bugbugbooks.com/xmlrpc.php" />

<title>July Recap! &#8211; b u g   ∙  b u g </title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"fuu3lzt"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button:not(.fa), .wf-active input, .wf-active select, .wf-active textarea{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active blockquote{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active blockquote cite{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active pre{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active button:not(.fa), .wf-active input[type="button"]:not(.fa), .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .sf-menu a, .wf-active .sf-menu a:visited{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .sf-menu ul a{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .toggle-menu-wrapper a, .wf-active .toggle-menu-wrapper a:visited{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .primary-menu-responsive a, .wf-active .primary-menu-responsive a:visited{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .secondary-menu a, .wf-active .secondary-menu a:visited{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .pagination .page-numbers{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .page-links > span, .wf-active .page-links a{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .more-link, .wf-active .more-link:visited{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .preloader-effect .preloader-skip a, .wf-active .preloader-effect .preloader-skip a:visited{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .infinite-scroll #infinite-handle span{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:300}.wf-active h1{font-style:normal;font-weight:300}.wf-active h2{font-style:normal;font-weight:300}.wf-active h3{font-style:normal;font-weight:300}.wf-active h4{font-style:normal;font-weight:300}.wf-active h5{font-style:normal;font-weight:300}.wf-active h6{font-style:normal;font-weight:300}.wf-active .site-title{font-weight:300;font-style:normal}.wf-active .site-description{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:300}.wf-active .entry-title{font-style:normal;font-weight:300}.wf-active .page-title{font-style:normal;font-weight:300}.wf-active .comments-title{font-style:normal;font-weight:300}.wf-active .widget-title{font-style:normal;font-weight:300}.wf-active .widget-postlist-dicot .postlist-title{font-family:"omnes-pro-1","omnes-pro-2",sans-serif;font-style:normal;font-weight:300}@media screen and ( min-width: 992px ) and ( max-width: 1199px ){.wf-active .right-sidebar.blog .entry-title, .wf-active .right-sidebar.archive .entry-title, .wf-active .right-sidebar.blog .page-title, .wf-active .right-sidebar.archive .page-title, .wf-active .left-sidebar.blog .entry-title, .wf-active .left-sidebar.archive .entry-title, .wf-active .left-sidebar.blog .page-title, .wf-active .left-sidebar.archive .page-title{font-style:normal;font-weight:300}}@media screen and ( min-width: 768px ) and ( max-width: 991px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:300}}@media screen and ( min-width: 600px ) and ( max-width: 767px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:300}}@media screen and ( min-width: 360px ) and ( max-width: 599px ){.wf-active .blog .has-post-thumbnail .entry-title, .wf-active .archive .has-post-thumbnail .entry-title, .wf-active .blog .has-post-thumbnail .page-title, .wf-active .archive .has-post-thumbnail .page-title{font-style:normal;font-weight:300}}@media screen and ( min-width: 360px ) and ( max-width: 599px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:300}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bugbugbooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="b u g   ∙  b u g  &raquo; Feed" href="https://bugbugbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="b u g   ∙  b u g  &raquo; Comments Feed" href="https://bugbugbooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="b u g   ∙  b u g  &raquo; July Recap! Comments Feed" href="https://bugbugbooks.com/2019/08/10/july-recap-3/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydlO2u2jAMhm9oIWKCo7Mf067FTU3IIamr2FXH3c9tChygRGgSAr+pH3/VwY69cdQJdmLTYPo4+NCxHXtHyXAKEc8PauOYf9h1LGMEwdb0xPKgalgMJ2T7hdKDO5lZXd1D5+LQ6mM9sG1gsU2k2avJkM+W5Rxxk0L3lOAS3Q8qG8zezCRbCd0J80U1Q4jtEuZVCEeL83az1c+3OnhTyDnKS/4wxGg4CBpsg6b3S+t2Ho32wlLKKZEfT2uzc5RRz1MPMnkkTQAYMalbDRtD61HKVIttBP9WkdR/XBJN5hGm7msp5q1pmj4js9HvFIZk5Ki1VTmlpurLHswF3p0UNNiOJCjNV+MpZklll8w6Wkcyx6MxGgeZBsb4f5Th08rGvUQbImHJ0L+PHNTBwIhM6XkvX1LQhaR37j1gfedXlkSoX67024jaAj5Dulk1zCMZ3XSQQN2dMIcIIdf/c/SOeDX9PIGbrEHgpuAN5JtVc5+aL5VYPkKeci2/NYrJBYjaiqd78er1HHfWR2rgeSlXJuyJ2ozQlityVRP6J/3e7j/2u93+89fPr39QNjnB?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bugbugbooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Things You Save in a&nbsp;Fire' href='https://bugbugbooks.com/2019/08/08/things-you-save-in-a-fire/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bugbugbooks.com/2019/08/10/july-recap-3/" />
<link rel='shortlink' href='https://wp.me/p4TydZ-5e9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2019%2F08%2F10%2Fjuly-recap-3%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2019%2F08%2F10%2Fjuly-recap-3%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="July Recap!" />
<meta property="og:url" content="https://bugbugbooks.com/2019/08/10/july-recap-3/" />
<meta property="og:description" content="My son has been getting up every night at 4am for the past week, bursting into our bedroom with all the intensity of a five-year old who&#8217;s just had a nightmare. After I calm him down and put …" />
<meta property="article:published_time" content="2019-08-10T10:30:09+00:00" />
<meta property="article:modified_time" content="2019-08-10T10:30:09+00:00" />
<meta property="og:site_name" content="b u g   ∙  b u g " />
<meta property="og:image" content="https://bugbugbooks.files.wordpress.com/2019/08/2019.08.01-july-recap.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="July Recap!" />
<meta name="twitter:image" content="https://bugbugbooks.files.wordpress.com/2019/08/2019.08.01-july-recap.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://bugbugbooks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bugbugbooks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bugbugbooks.com/osd.xml" title="b u g   ∙  b u g " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="b u g   ∙  b u g " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="BOOK  REVIEWS" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bugbugbooks.com/feed/;icon-uri=https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="My son has been getting up every night at 4am for the past week, bursting into our bedroom with all the intensity of a five-year old who&#039;s just had a nightmare. After I calm him down and put him back in bed, I can never fall back asleep. So here I am. I figure I&hellip;" />

	
	<link rel="amphtml" href="https://bugbugbooks.com/2019/08/10/july-recap-3/amp/"><style type="text/css" id="custom-colors-css">body,button,input,select,textarea{color:#7c7c7c}blockquote{color:#999}blockquote:before{color:#999}.entry-meta{color:#999}.entry-meta a,.entry-meta a:visited{color:#999}</style>
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=180" />
<meta name="msapplication-TileImage" content="https://bugbugbooks.files.wordpress.com/2019/04/cropped-color-logo-no-background.png?w=270" />
</head>
<body class="post-template-default single single-post postid-20097 single-format-standard mp6 customizer-styles-applied has-site-branding layout-wide right-sidebar has-sticky-menu highlander-enabled highlander-light custom-colors" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper hfeed site">

	
		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">

			<div class="site-logo"></div>
			<div class="site-branding">
				<h2 class="site-title" itemprop="headline"><a href="https://bugbugbooks.com/" title="b u g   ∙  b u g " rel="home">b u g   ∙  b u g </a></h2>
				<h3 class="site-description" itemprop="description">BOOK  REVIEWS</h3>
			</div><!-- .site-branding -->

		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">

			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div class="toggle-menu-wrapper">
				<a href="#main-navigation-responsive" title="Menu" class="toggle-menu">Menu</a>
			</div>

			<div class="site-primary-menu"><ul id="menu-header" class="primary-menu sf-menu"><li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a href="https://bugbugbooks.wordpress.com">Home</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://bugbugbooks.com/about-ladybug/">Connect</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1537"><a href="https://bugbugbooks.com/category/fiction/">Fiction</a></li>
<li id="menu-item-13215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13215"><a href="https://bugbugbooks.com/category/gardening/">Gardening</a></li>
<li id="menu-item-14586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14586"><a href="https://bugbugbooks.com/category/health-home/">Health &amp; Home</a></li>
<li id="menu-item-8198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8198"><a href="https://bugbugbooks.com/category/memoir/">Memoir</a></li>
</ul></div>
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	<div id="content" class="site-content">
	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-9 col-lg-9">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-20097" class="post-20097 post type-post status-publish format-standard has-post-thumbnail hentry category-monthly-totals tag-anxiety tag-book-reviews tag-fiction-2 tag-monthly-totals tag-moving tag-nonfiction tag-politics tag-update" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-meta entry-meta-header">
		<ul>
			<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://bugbugbooks.com/2019/08/10/july-recap-3/" rel="bookmark"> <time class="entry-date published updated" datetime="2019-08-10T05:30:09-05:00">August 10, 2019</time></a></span></li>
			<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bugbugbooks.com/author/thebugbug/">Lorilin</a></span></span></li>
		</ul>
	</div><!-- .entry-meta -->

	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">July Recap!</h1>	</header><!-- .entry-header -->

	<div class="entry-content" itemprop="text">
		
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://bugbugbooks.files.wordpress.com/2019/08/2019.08.01-july-recap.jpg?w=332&#038;h=332" alt="" class="wp-image-20098" width="332" height="332" srcset="https://bugbugbooks.files.wordpress.com/2019/08/2019.08.01-july-recap.jpg?w=332&amp;h=332 332w, https://bugbugbooks.files.wordpress.com/2019/08/2019.08.01-july-recap.jpg?w=664&amp;h=664 664w, https://bugbugbooks.files.wordpress.com/2019/08/2019.08.01-july-recap.jpg?w=150&amp;h=150 150w, https://bugbugbooks.files.wordpress.com/2019/08/2019.08.01-july-recap.jpg?w=300&amp;h=300 300w" sizes="(max-width: 332px) 100vw, 332px" /></figure></div>



<p>My son has been getting up every night at 4am for the past week, bursting into our bedroom with all the intensity of a five-year old who&#8217;s just had a nightmare. After I calm him down and put him back in bed, I can never fall back asleep. So here I am. I figure I may as well finally do my July recap, now that we&#8217;re almost halfway through August&#8230;</p>



<p>I read seven books in July, though I didn&#8217;t review all of them. Well, I did review all of them, but some just got the short, one-sentence feedback on Goodreads. Most were solid four-star reads (<em>The Wilder Girls</em>, <em><a href="https://bugbugbooks.com/2019/07/29/a-stranger-on-the-beach/">A Stranger on the Beach</a></em>, <em><a href="https://bugbugbooks.com/2019/07/15/the-last-book-party/">The Last Book Party</a></em>, and <em><a href="https://bugbugbooks.com/2019/07/26/the-wedding-party/">The Wedding Party</a></em>), but <em><a href="https://bugbugbooks.com/2019/07/10/the-most-fun-we-ever-had-a-k-a-the-best-book-ive-ever-read/">The Most Fun We Ever Had</a></em> was amazing, one of the best books I&#8217;ve ever read in my life. It cannot be missed. Also, the author, Claire Lombardo, is very active on social media, so every time I tagged her on Instagram to say how much I loved the book, she always responded with something positive. I love when authors do that.  </p>



<p>Ironically, I didn&#8217;t write an extensive review for <em>Sell It Like Serhant</em>, but that was one of my favorite books of the month. It helped me feel better about our current predicament, which is that we can&#8217;t seem to sell our house. We are moving in two weeks, and though it&#8217;s been nice to be able to have a place to live while the new house is getting floors refinished, etc., I&#8217;d really, <em>really</em> love to have our current house sold. Like, yesterday. We had one offer and two other very interested families all fall through at the same time within the past week&#8212;all within 24 hours and all right after the mass shootings. I can&#8217;t help but think it&#8217;s connected. Two of the three families literally said almost verbatim:  &#8220;Your house is our favorite, but we&#8217;d like to see how the market plays out.&#8221; I think this social and political climate has us all on edge&#8230;</p>



<p>I just keep trying to channel my Internal Mother and tell myself that it will work out eventually. Have you heard of that concept before? I read about it in a parenting book years ago, and it stuck with me. Your Internal Mother is basically that voice inside that tells you everything is going to be okay. Some of us have internalized that voice from a caring and calm parent, but the rest of us have had to develop that voice on our own (usually over many, many years of struggle). Sometimes I help myself visualize what my Internal Mother would say by getting a little &#8220;help&#8221; from my neighbor&#8217;s parents. Her parents visit her family all the time, always cheerful and easy-going, offering to watch the kids, cook, clean, vacuum the car, go grocery shopping, you name it. It&#8217;s insane. And kind of lovely. I think about what they would say to their daughter in this situation. They&#8217;d say, &#8220;We&#8217;ve been there. It will all work out. We&#8217;ll be there to support you.&#8221; It&#8217;s amazing how much these imaginary (and possibly slightly creepy?) conversations help calm me down.</p>



<p>Anyhoo, it&#8217;s been a stressful few weeks, but I&#8217;m looking forward to finally moving, for my kids to start school, for my five-year old to get back into a routine so he stops waking up in a panic each morning at 4am. I think we&#8217;re almost there.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://bugbugbooks.files.wordpress.com/2019/08/giphy.gif?w=798" alt="" class="wp-image-20101" /></figure></div>



<p>I hope everyone is having a good August. I wish nothing but good books for all, so we can distract ourselves from the 24/7 garbage news. Can someone please just wake me up when it&#8217;s over? ❤️</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://bugbugbooks.com/2019/08/10/july-recap-3/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://bugbugbooks.com/2019/08/10/july-recap-3/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20097" class="share-twitter sd-button share-icon no-text" href="https://bugbugbooks.com/2019/08/10/july-recap-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20097" class="share-facebook sd-button share-icon no-text" href="https://bugbugbooks.com/2019/08/10/july-recap-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-72344947-20097-5d50d86f62187' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=72344947&amp;post_id=20097&amp;origin=bugbugbooks.wordpress.com&amp;obj_id=72344947-20097-5d50d86f62187&amp;domain=bugbugbooks.com' data-name='like-post-frame-72344947-20097-5d50d86f62187'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://bugbugbooks.com/category/monthly-totals/" rel="category tag">Monthly Totals</a></span><span class="tags-links">Tagged <a href="https://bugbugbooks.com/tag/anxiety/" rel="tag">anxiety</a>, <a href="https://bugbugbooks.com/tag/book-reviews/" rel="tag">book reviews</a>, <a href="https://bugbugbooks.com/tag/fiction-2/" rel="tag">fiction</a>, <a href="https://bugbugbooks.com/tag/monthly-totals/" rel="tag">Monthly Totals</a>, <a href="https://bugbugbooks.com/tag/moving/" rel="tag">moving</a>, <a href="https://bugbugbooks.com/tag/nonfiction/" rel="tag">nonfiction</a>, <a href="https://bugbugbooks.com/tag/politics/" rel="tag">politics</a>, <a href="https://bugbugbooks.com/tag/update/" rel="tag">update</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://bugbugbooks.com/2019/08/08/things-you-save-in-a-fire/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Things You Save in a&nbsp;Fire</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Let's talk about it! Leave a comment below. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/10/july-recap-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bugbugbooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="95a65d77dd" /><input type="hidden" name="_wp_http_referer" value="/2019/08/10/july-recap-3/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20097' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da358b49da" /></p>
<input type="hidden" name="genseq" value="1565579375" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-3 col-lg-3">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="text-7" class="widget widget_text"><h2 class="widget-title">Welcome to Bug Bug!</h2>			<div class="textwidget"><p><img class="alignnone size-thumbnail wp-image-19953" src="https://bugbugbooks.files.wordpress.com/2019/05/25dbe465-3d94-4de2-ac07-f3f814776619.jpeg?w=120" alt="" width="120" height="150" /></p>
<p>I&#8217;m Lorilin, a stay-at-home mom in Chicago who reads books to stay sane. Even though I spend most of my day looking after my lovely and wild children, I always make time to read&#8212;mostly fiction, wellness, cookbooks, and lots of books on gardening.</p>
<p>Starting in 2019, I rate all books on a scale of one to five ladybugs, so my favorites will have these little cuties floating by the title 🐞🐞🐞🐞🐞.</p>
<p>Thanks for stopping by, and happy reading!</p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">Let&#8217;s connect</h2>			<div class="textwidget"><div>
<a href="//www.instagram.com/bugbugbooks/?hl=en]">
<img title="Instagram" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2016/08/instagram-new-icon.jpg" width="35" height="35" />
</a>
<a href="//www.goodreads.com/user/show/5887880-lorilin]">
<img title="Goodreads" alt="Goodreads" src="https://bugbugbooks.files.wordpress.com/2016/08/goodreads-icon.png" width="35" height="35" />
</a>
<a href="https://www.amazon.com/gp/profile/amzn1.account.AERTD6J7AFQLM46N5EXKGATGH5VQ/ref=cm_cr_dp_d_gw_mr?ie=UTF8">
<img title="Amazon" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2017/12/2016-08-15-amazon-icon.png" width="34" height="34" />
</a>
</div></div>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://bugbugbooks.com" data-blog="https://bugbugbooks.com" data-lang="en" >Follow b u g   ∙  b u g  on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Get new posts in your inbox!</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="72344947"/>
                    <input type="hidden" name="source" value="https://bugbugbooks.com/2019/08/10/july-recap-3/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f02b12047" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Popular Lately</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://bugbugbooks.com/2019/08/10/july-recap-3/" title="July Recap!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2019/08/2019.08.01-july-recap.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="July Recap!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2019/08/10/july-recap-3/" class="bump-view" data-bump-view="tp">
								July Recap!							</a>
						</div>
												</li>
										<li>
												<a href="https://bugbugbooks.com/2019/07/10/the-most-fun-we-ever-had-a-k-a-the-best-book-ive-ever-read/" title="The Most Fun We Ever Had" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2019/07/the-most-fun-we-ever-had-square.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Most Fun We Ever Had" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2019/07/10/the-most-fun-we-ever-had-a-k-a-the-best-book-ive-ever-read/" class="bump-view" data-bump-view="tp">
								The Most Fun We Ever Had							</a>
						</div>
												</li>
										<li>
												<a href="https://bugbugbooks.com/2019/07/29/a-stranger-on-the-beach/" title="A Stranger on the Beach" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2019/07/a-stranger-on-the-beach-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Stranger on the Beach" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2019/07/29/a-stranger-on-the-beach/" class="bump-view" data-bump-view="tp">
								A Stranger on the Beach							</a>
						</div>
												</li>
										<li>
												<a href="https://bugbugbooks.com/2019/08/08/things-you-save-in-a-fire/" title="Things You Save in a Fire" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2019/02/things-you-save-in-a-fire-square.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Things You Save in a Fire" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2019/08/08/things-you-save-in-a-fire/" class="bump-view" data-bump-view="tp">
								Things You Save in a Fire							</a>
						</div>
												</li>
										<li>
												<a href="https://bugbugbooks.com/2019/07/26/the-wedding-party/" title="The Wedding Party" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2019/07/the-wedding-party-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Wedding Party" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2019/07/26/the-wedding-party/" class="bump-view" data-bump-view="tp">
								The Wedding Party							</a>
						</div>
												</li>
					</ul>
</aside><aside id="postcarousel-dicot-3" class="widget widget-postcarousel-dicot">					<h2 class="widget-title">You may also like&#8230;</h2>		
				<div class="dicot-postcarousel-wrapper postcarousel-loader" data-ride="dicot-postcarousel" data-postcarousel="{&quot;autoplay&quot;:1,&quot;autoplayTimeout&quot;:5000,&quot;autoplayHoverPause&quot;:1,&quot;animateOut&quot;:&quot;fadeOut&quot;,&quot;animateIn&quot;:&quot;fadeIn&quot;}">

			<div class="postcarousel-spinner"></div>
			<div class="dicot-postcarousel">

								<div class="item">

					<a href="https://bugbugbooks.com/2019/04/02/the-girl-he-used-to-know/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2019/03/girl-he-used-to-know-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2019/03/girl-he-used-to-know-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2019/03/girl-he-used-to-know-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2019/03/girl-he-used-to-know-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2019/03/girl-he-used-to-know-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2019/04/02/the-girl-he-used-to-know/" rel="bookmark">The Girl He Used to&nbsp;Know</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2019/07/10/the-most-fun-we-ever-had-a-k-a-the-best-book-ive-ever-read/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2019/07/the-most-fun-we-ever-had-square.jpg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2019/07/the-most-fun-we-ever-had-square.jpg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2019/07/the-most-fun-we-ever-had-square.jpg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2019/07/the-most-fun-we-ever-had-square.jpg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2019/07/the-most-fun-we-ever-had-square.jpg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2019/07/10/the-most-fun-we-ever-had-a-k-a-the-best-book-ive-ever-read/" rel="bookmark">The Most Fun We Ever&nbsp;Had</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2019/05/09/red-white-and-royal-blue/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2019/04/red-white-and-royal-blue-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2019/04/red-white-and-royal-blue-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2019/04/red-white-and-royal-blue-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2019/04/red-white-and-royal-blue-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2019/04/red-white-and-royal-blue-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2019/05/09/red-white-and-royal-blue/" rel="bookmark">Red, White, and Royal&nbsp;Blue</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2019/05/07/the-unhoneymooners/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2019/03/unhoneymooners-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2019/03/unhoneymooners-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2019/03/unhoneymooners-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2019/03/unhoneymooners-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2019/03/unhoneymooners-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2019/05/07/the-unhoneymooners/" rel="bookmark">The Unhoneymooners</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2019/06/07/her-husbands-mistake/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2019/06/her-husbands-mistake-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2019/06/her-husbands-mistake-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2019/06/her-husbands-mistake-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2019/06/her-husbands-mistake-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2019/06/her-husbands-mistake-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2019/06/07/her-husbands-mistake/" rel="bookmark">Her Husband&#8217;s Mistake</a></h1>					</header><!-- .entry-header -->

				</div>
			
			</div><!-- .dicot-postcarousel -->
		</div><!-- .dicot-postcarousel-wrapper -->
		
</aside><aside id="search-12" class="widget widget_search"><h2 class="widget-title">Search Bug Bug</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="wpcom_instagram_widget-7" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/B1BNfF7ApC0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/af45f38b810b761b6d3515c9d5b478ab/5DCE6C11/t51.2885-15/sh0.08/e35/s640x640/67389589_924499654578276_8803432507880758612_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">✨BOOK REVIEW!✨
.
.
I haven’t seen this book on social media much, but The Floating Feldmans is pretty entertaining! It’s about an extended family that goes on a cruise together to celebrate grandma’s 70th birthday...and all their crazy secrets come out—shopping addictions, past arrests, crushes, illnesses, and the list goes on. The strained family relationships are relatable and believable, albeit a little predictable at times. But it’s a fun read! Worth picking up just for the descriptions of cruise life. I’ve never been on a cruise before. Do people really storm the all-you-can-eat buffet like that?!
.
Any suggestions for what I should read next?
.
.
#bookstagram #bookreview #bookreviewer #booksharks #bookfiend #currentlyreading #goodbookstoread #bookshelf #summerreading #beachreads #summerreads #bookbabe #bookworm #thefloatingfeldmans @berkleypub</span></div></a>
<a href="https://www.instagram.com/p/B0_tmHvgJy5/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/51878651564d824b69ff08adcc058391/5DD368C5/t51.2885-15/sh0.08/e35/s640x640/67400180_365067394159099_2419877404743413154_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">I’ve noticed myself coming back to this book again and again for inspiration. I just love the clean, classic, but still kinda funky vibe.
.
.
#homedecorating #teachme #bookstagram #booksharks #currentlyreading #elementsoffamilystyle #summerreading #homesweethome #bookshelves #homelibrary #readersofinstagram #housestyle @elementstyle @simonandschuster</span></div></a>
<a href="https://www.instagram.com/p/B08nU_UAR9O/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/60874be36d1b5163a0595ab7222a76bb/5DE5B021/t51.2885-15/sh0.08/e35/s640x640/66365984_474546290008257_1481256961954560586_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Is there such a thing as #bookwithdrawal? I’m really starting to miss all my book babies. 😥 They’re boxed up and sitting in storage until I can move them into our new house in a few weeks. I thought I wouldn’t miss them, but I really do! And I keep thinking of certain titles and wishing I could read them. Sigh. I’LL SEE YOU SOON MY PRECIOUSES!
.
.
#booklover #bookstagram #bookshelves #bookstagram #alwaysreading #comfortinbooks #intransition #booksarefriends #summerreading #goodbooks #bookstack</span></div></a>
<a href="https://www.instagram.com/p/B03K3mJAvI8/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/bd83bfe10b21d04797e8a09ccbc3ca3f/5DD693C7/t51.2885-15/sh0.08/e35/s640x640/66420384_939632756373627_7617875629223712199_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Daisy with my husband’s (extensive 😳) record collection.
.
.
#daisyjonesandthesix #bookstagram #records #oldskewl #fictionlover #bookreviewer #bookreader #turningpages #summerreading #booksaboutmusic #readersofinstagram #homelibrary #ballantinebooks @tjenkinsreid</span></div></a>
</div>
</aside><aside id="wpcom-goodreads-9" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_5887880_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/5887880.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=5887880_currently-reading"></script>
</aside>	</div><!-- #secondary -->
</div><!-- .col-* columns of main sidebar -->
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-first" class="footer-sidebar-first widget-area" role="complementary">
								<aside id="archives-12" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bugbugbooks.com/2019/08/'> August 2019 </option>
	<option value='https://bugbugbooks.com/2019/07/'> July 2019 </option>
	<option value='https://bugbugbooks.com/2019/06/'> June 2019 </option>
	<option value='https://bugbugbooks.com/2019/05/'> May 2019 </option>
	<option value='https://bugbugbooks.com/2019/04/'> April 2019 </option>
	<option value='https://bugbugbooks.com/2019/03/'> March 2019 </option>
	<option value='https://bugbugbooks.com/2019/02/'> February 2019 </option>
	<option value='https://bugbugbooks.com/2019/01/'> January 2019 </option>
	<option value='https://bugbugbooks.com/2018/12/'> December 2018 </option>
	<option value='https://bugbugbooks.com/2018/11/'> November 2018 </option>
	<option value='https://bugbugbooks.com/2018/10/'> October 2018 </option>
	<option value='https://bugbugbooks.com/2018/09/'> September 2018 </option>
	<option value='https://bugbugbooks.com/2018/08/'> August 2018 </option>
	<option value='https://bugbugbooks.com/2018/07/'> July 2018 </option>
	<option value='https://bugbugbooks.com/2018/06/'> June 2018 </option>
	<option value='https://bugbugbooks.com/2018/05/'> May 2018 </option>
	<option value='https://bugbugbooks.com/2018/04/'> April 2018 </option>
	<option value='https://bugbugbooks.com/2018/03/'> March 2018 </option>
	<option value='https://bugbugbooks.com/2018/02/'> February 2018 </option>
	<option value='https://bugbugbooks.com/2018/01/'> January 2018 </option>
	<option value='https://bugbugbooks.com/2017/12/'> December 2017 </option>
	<option value='https://bugbugbooks.com/2017/11/'> November 2017 </option>
	<option value='https://bugbugbooks.com/2017/10/'> October 2017 </option>
	<option value='https://bugbugbooks.com/2017/09/'> September 2017 </option>
	<option value='https://bugbugbooks.com/2017/08/'> August 2017 </option>
	<option value='https://bugbugbooks.com/2017/07/'> July 2017 </option>
	<option value='https://bugbugbooks.com/2017/06/'> June 2017 </option>
	<option value='https://bugbugbooks.com/2017/05/'> May 2017 </option>
	<option value='https://bugbugbooks.com/2017/04/'> April 2017 </option>
	<option value='https://bugbugbooks.com/2017/03/'> March 2017 </option>
	<option value='https://bugbugbooks.com/2017/02/'> February 2017 </option>
	<option value='https://bugbugbooks.com/2017/01/'> January 2017 </option>
	<option value='https://bugbugbooks.com/2016/12/'> December 2016 </option>
	<option value='https://bugbugbooks.com/2016/11/'> November 2016 </option>
	<option value='https://bugbugbooks.com/2016/10/'> October 2016 </option>
	<option value='https://bugbugbooks.com/2016/09/'> September 2016 </option>
	<option value='https://bugbugbooks.com/2016/08/'> August 2016 </option>
	<option value='https://bugbugbooks.com/2016/07/'> July 2016 </option>
	<option value='https://bugbugbooks.com/2016/06/'> June 2016 </option>
	<option value='https://bugbugbooks.com/2016/05/'> May 2016 </option>
	<option value='https://bugbugbooks.com/2016/04/'> April 2016 </option>
	<option value='https://bugbugbooks.com/2016/03/'> March 2016 </option>
	<option value='https://bugbugbooks.com/2016/02/'> February 2016 </option>
	<option value='https://bugbugbooks.com/2016/01/'> January 2016 </option>
	<option value='https://bugbugbooks.com/2015/12/'> December 2015 </option>
	<option value='https://bugbugbooks.com/2015/11/'> November 2015 </option>
	<option value='https://bugbugbooks.com/2015/10/'> October 2015 </option>
	<option value='https://bugbugbooks.com/2015/09/'> September 2015 </option>
	<option value='https://bugbugbooks.com/2015/08/'> August 2015 </option>
	<option value='https://bugbugbooks.com/2015/07/'> July 2015 </option>
	<option value='https://bugbugbooks.com/2015/06/'> June 2015 </option>
	<option value='https://bugbugbooks.com/2015/05/'> May 2015 </option>
	<option value='https://bugbugbooks.com/2015/04/'> April 2015 </option>
	<option value='https://bugbugbooks.com/2015/03/'> March 2015 </option>
	<option value='https://bugbugbooks.com/2015/02/'> February 2015 </option>
	<option value='https://bugbugbooks.com/2015/01/'> January 2015 </option>
	<option value='https://bugbugbooks.com/2014/12/'> December 2014 </option>
	<option value='https://bugbugbooks.com/2014/11/'> November 2014 </option>
	<option value='https://bugbugbooks.com/2014/10/'> October 2014 </option>
	<option value='https://bugbugbooks.com/2014/09/'> September 2014 </option>
	<option value='https://bugbugbooks.com/2014/08/'> August 2014 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>							</div><!-- #footer-sidebar-first .widget-area -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-second" class="footer-sidebar-second widget-area" role="complementary">
								<aside id="search-13" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>							</div><!-- #footer-sidebar-second .widget-area -->
						</div><!-- .col-* -->
						
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="container">

				
				
				<div class="row">
					<div class="col-lg-12">
						<div class="credits">
														<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
							
													</div><!-- .credits -->
					</div><!-- .col -->
				</div><!-- .row -->

			</div><!-- .container -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->
<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201933y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bugbugbooks.wordpress.com\/public.api\/connect\/?action=request&domain=bugbugbooks.com","logoutURL":"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=60f59449eb","homeURL":"https:\/\/bugbugbooks.com\/","postID":"20097","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bugbugbooks.com\/2019\/08\/10\/july-recap-3\/":20097};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/08/10/july-recap-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"72344947","siteName":"b u g   \u2219  b u g ","siteURL":"https:\/\/bugbugbooks.com","icon":"<img alt='' src='https:\/\/bugbugbooks.files.wordpress.com\/2019\/04\/cropped-color-logo-no-background.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dicot","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2019%2F08%2F10%2Fjuly-recap-3%2F&signup_flow=account&domain=bugbugbooks.com","themeURL":"https:\/\/wordpress.com\/theme\/dicot\/","xhrURL":"https:\/\/bugbugbooks.com\/wp-admin\/admin-ajax.php","nonce":"dbff7bd279","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4f02b12047\" \/>","referer":"https:\/\/bugbugbooks.com\/2019\/08\/10\/july-recap-3\/","canFollow":"1","feedID":"26915394","statusMessage":"","customizeLink":"https:\/\/bugbugbooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbugbugbooks.wordpress.com%2F2019%2F08%2F10%2Fjuly-recap-3%2F","postID":"20097","shortlink":"https:\/\/wp.me\/p4TydZ-5e9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bugbugbooks.com\/20097","statsLink":"https:\/\/wordpress.com\/stats\/post\/20097\/bugbugbooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dicot","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,419 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2019%2F08%2F10%2Fjuly-recap-3%2F&signup_flow=account&domain=bugbugbooks.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1uwjAMhV9oIZsGGzfTHmUKidu6zR92QuHtlzKByipQuErknM8+dizHKHTwCXySPUsDB9QQj6ueX+TsyWURbW7Rs7Q4AMt9hgyd8sYCPRDr4FwJiT+on+id5BEjPAPdBP6DqQNXZJHAYXbSoA7nVtCpFtgGZcDUMqM6xYA+VRfhhHo4ieIu1yLg9xlp0f89eRcOQALPompXOQI1yF0tEEYrtKKQGWx1EU3B2hwvevTaZnP7YQTRnlYOfW1SnTkFV/1daFpIIgZO99zP1kqZYkTsFEmnOAGVm5iGSzi5vsaezJBI6WGxL3NIJwx+gq63R+oB2ZWe3lev8qeMVDaBFvOY6afeRWMVkuROEfr2chbo2329bT7Wm83ndrvufwEse3nA'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'72344947','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'72344947','v':'wpcom','tz':'-5','user_id':'0','post':'20097','subd':'bugbugbooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWQTdYNFJENkNPMC43bVNZRWZ5S35OZ09leC9kZT9XVGo3ZXxFdXx3X0JRWU5bUTJyaUZlUm5ZbHxwcUVYSldVeDFsQSttZVJ3WUpvPUVkeEw4dWVnP01ycVgxX3xVZUglMF1vLFg1VWJMRWxYU1N3dzV8Tjhqd3BXTW1GJlg2LkImT34xekI3V3V3OT98cElWNS1CTlZGVnJxP09PXTMxQi4zZkNSR1YzaV1PYzZ+eitheFVzdiV0RXIvL24zfF8yJkczRGRnWDBuRWZbbFZ5fjJQLnh+c1FjTktdfGxJV1d6UG1vRXlZZ0dGNS1HSXNtckxXV0cubzc9cnBRRlB2X2taW0ZuU3ZuYW04VEdxT1Jz'}]);
_stq.push([ 'clickTrackerInit', '72344947', '20097' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>