<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bugbugbooks.com/xmlrpc.php" />

<title>The 30-Minute Money Plan for Moms (★★★☆☆) &#8211; bug bug books</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"fuu3lzt"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button:not(.fa), .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active blockquote{font-family:"Open Sans",sans-serif}.wf-active blockquote cite{font-family:"Open Sans",sans-serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Open Sans",sans-serif}.wf-active pre{font-family:"Open Sans",sans-serif}.wf-active button:not(.fa), .wf-active input[type="button"]:not(.fa), .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active .sf-menu a, .wf-active .sf-menu a:visited{font-family:"Open Sans",sans-serif}.wf-active .sf-menu ul a{font-family:"Open Sans",sans-serif}.wf-active .toggle-menu-wrapper a, .wf-active .toggle-menu-wrapper a:visited{font-family:"Open Sans",sans-serif}.wf-active .primary-menu-responsive a, .wf-active .primary-menu-responsive a:visited{font-family:"Open Sans",sans-serif}.wf-active .secondary-menu a, .wf-active .secondary-menu a:visited{font-family:"Open Sans",sans-serif}.wf-active .pagination .page-numbers{font-family:"Open Sans",sans-serif}.wf-active .page-links > span, .wf-active .page-links a{font-family:"Open Sans",sans-serif}.wf-active .more-link, .wf-active .more-link:visited{font-family:"Open Sans",sans-serif}.wf-active .preloader-effect .preloader-skip a, .wf-active .preloader-effect .preloader-skip a:visited{font-family:"Open Sans",sans-serif}.wf-active .infinite-scroll #infinite-handle span{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"raleway-1","raleway-2",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .site-description{font-family:"raleway-1","raleway-2",sans-serif;font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .widget-postlist-dicot .postlist-title{font-family:"raleway-1","raleway-2",sans-serif;font-style:normal;font-weight:400}@media screen and ( min-width: 992px ) and ( max-width: 1199px ){.wf-active .right-sidebar.blog .entry-title, .wf-active .right-sidebar.archive .entry-title, .wf-active .right-sidebar.blog .page-title, .wf-active .right-sidebar.archive .page-title, .wf-active .left-sidebar.blog .entry-title, .wf-active .left-sidebar.archive .entry-title, .wf-active .left-sidebar.blog .page-title, .wf-active .left-sidebar.archive .page-title{font-style:normal;font-weight:400}}@media screen and ( min-width: 768px ) and ( max-width: 991px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:400}}@media screen and ( min-width: 600px ) and ( max-width: 767px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:400}}@media screen and ( min-width: 360px ) and ( max-width: 599px ){.wf-active .blog .has-post-thumbnail .entry-title, .wf-active .archive .has-post-thumbnail .entry-title, .wf-active .blog .has-post-thumbnail .page-title, .wf-active .archive .has-post-thumbnail .page-title{font-style:normal;font-weight:400}}@media screen and ( min-width: 360px ) and ( max-width: 599px ){.wf-active .blog .entry-title, .wf-active .archive .entry-title, .wf-active .blog .page-title, .wf-active .archive .page-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=bugbugbooks.com&amp;id=72344947&amp;t=1532487409&amp;back=https%3A%2F%2Fbugbugbooks.com%2F2018%2F07%2F24%2Fthe-30-minute-money-plan-for-moms-%25E2%2598%2585%25E2%2598%2585%25E2%2598%2585%25E2%2598%2586%25E2%2598%2586%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bugbugbooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="bug bug books &raquo; Feed" href="https://bugbugbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="bug bug books &raquo; Comments Feed" href="https://bugbugbooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="bug bug books &raquo; The 30-Minute Money Plan for Moms&nbsp;(★★★☆☆) Comments Feed" href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydk91SAyEMhV9IZKqtXjk+S5ZNWVogDMnO2reX/bG1tuKON7s5zPlICEEPSRmKglF06FXyvXWR9ZAMBcXBeTz9UI+G+UHfx7w7IusDSgJzVJOq2TN6EGxVIpYfqoYZyljWQwIZHQFbB+gxFFsNG1xrseQpliVWgh9VJKSXr0Rj2JVTVSubG9U0KSOzKt/g+qCkK7X9caIwVj93bCrwamVGnY4krtB8Dm72nFPpJbNui0um/WjwykCmntH/j1J8dHE92hAJS4a0HtkXg4IBmQKupyC6UOZmHcBy8rfWO0MilJaxXI0wGQdezTf0XdRgi6Q8GRBH8UqovQeX66+n8WRLaKc+XGQNAjNu3kC+RDX72IK5Es0d5DHX8q9Ry+FLOXQtfrukbqutpwZuR/NOny1RmxHa+aGc1Yi+h7fN7mn3utltN8+HT1XL1n8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bugbugbooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Campaign Widows (★★★★☆)' href='https://bugbugbooks.com/2018/07/19/campaign-widows-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/" />
<link rel='shortlink' href='https://wp.me/p4TydZ-51T' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2018%2F07%2F24%2Fthe-30-minute-money-plan-for-moms-%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2586%25e2%2598%2586%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2018%2F07%2F24%2Fthe-30-minute-money-plan-for-moms-%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2586%25e2%2598%2586%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 30-Minute Money Plan for Moms (★★★☆☆)" />
<meta property="og:url" content="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/" />
<meta property="og:description" content="Catey Hill   •   Center Street   •   April 24, 2018  •   288 Pages Find this book on Goodreads | Amazon | BN This book starts with a slightly annoying &#8220;you go girl!&#8221; introduction. I&amp;#82…" />
<meta property="article:published_time" content="2018-07-24T10:01:35+00:00" />
<meta property="article:modified_time" content="2018-07-18T22:02:11+00:00" />
<meta property="og:site_name" content="bug bug books" />
<meta property="og:image" content="https://bugbugbooks.files.wordpress.com/2018/07/30-minute-money-plan-for-moms-square.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@the_bugbug" />
<meta name="twitter:text:title" content="The 30-Minute Money Plan for Moms&nbsp;(★★★☆☆)" />
<meta name="twitter:image" content="https://bugbugbooks.files.wordpress.com/2018/07/30-minute-money-plan-for-moms-square.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@the_bugbug" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://bugbugbooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bugbugbooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bugbugbooks.com/osd.xml" title="bug bug books" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="bug bug books" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="books ~ flowers ~ etc." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bugbugbooks.com/feed/;icon-uri=https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Catey Hill   •   Center Street   •   April 24, 2018  •   288 Pages Find this book on Goodreads | Amazon | BN This book starts with a slightly annoying &quot;you go girl!&quot; introduction. I&#039;m not sure if author Catey Hill means for the book to be read solely by 20-something mothers, but I definitely feel&hellip;" />

	
	<link rel="amphtml" href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body,button,input,select,textarea{color:#7c7c7c}blockquote{color:#999}blockquote:before{color:#999}.entry-meta{color:#999}.entry-meta a,.entry-meta a:visited{color:#999}</style>
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=270" />
</head>
<body class="post-template-default single single-post postid-19337 single-format-standard mp6 customizer-styles-applied has-site-branding layout-wide right-sidebar has-sticky-menu highlander-enabled highlander-light custom-colors" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper hfeed site">

	
		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">

			<div class="site-logo"></div>
			<div class="site-branding">
				<h2 class="site-title" itemprop="headline"><a href="https://bugbugbooks.com/" title="bug bug books" rel="home">bug bug books</a></h2>
				<h3 class="site-description" itemprop="description">books ~ flowers ~ etc.</h3>
			</div><!-- .site-branding -->

		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">

			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div class="toggle-menu-wrapper">
				<a href="#main-navigation-responsive" title="Menu" class="toggle-menu">Menu</a>
			</div>

			<div class="site-primary-menu"><ul id="menu-header" class="primary-menu sf-menu"><li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a href="https://bugbugbooks.wordpress.com">Home</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://bugbugbooks.com/about-ladybug/">Connect</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1537"><a href="https://bugbugbooks.com/category/fiction/">Fiction</a></li>
<li id="menu-item-13215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13215"><a href="https://bugbugbooks.com/category/gardening/">Gardening</a></li>
<li id="menu-item-14586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14586"><a href="https://bugbugbooks.com/category/health-home/">Health &amp; Home</a>
<ul class="sub-menu">
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://bugbugbooks.com/category/health/">Health</a></li>
	<li id="menu-item-14590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14590"><a href="https://bugbugbooks.com/category/home/">Home</a></li>
</ul>
</li>
<li id="menu-item-8198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8198"><a href="https://bugbugbooks.com/category/memoir/">Memoir</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940"><a href="https://bugbugbooks.com/category/musings/">Musings</a>
<ul class="sub-menu">
	<li id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="https://bugbugbooks.com/category/thoughts-on-life/">Thoughts on Life</a></li>
	<li id="menu-item-14591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14591"><a href="https://bugbugbooks.com/category/lists/">Lists</a></li>
	<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://bugbugbooks.com/category/monthly-totals/">Monthly Totals</a></li>
</ul>
</li>
</ul></div>
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	<div id="content" class="site-content">
	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-9 col-lg-9">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-19337" class="post-19337 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-business-money tag-book-review tag-budgeting tag-business tag-catey-hill tag-center-street tag-family tag-featured tag-finance tag-moms tag-parenting" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-meta entry-meta-header">
		<ul>
			<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/" rel="bookmark"> <time class="entry-date published" datetime="2018-07-24T05:01:35+00:00">July 24, 2018</time><time class="updated" datetime="2018-07-18T17:02:11+00:00">July 18, 2018</time></a></span></li>
			<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bugbugbooks.com/author/thebugbug/">Lorilin</a></span></span></li>
		</ul>
	</div><!-- .entry-meta -->

	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">The 30-Minute Money Plan for Moms&nbsp;(★★★☆☆)</h1>	</header><!-- .entry-header -->

	<div class="entry-content" itemprop="text">
		<p><img class="  wp-image-19338 aligncenter" src="https://bugbugbooks.files.wordpress.com/2018/07/30-minute-money-plan-for-moms.jpg?w=193&#038;h=294" alt="30 Minute Money Plan for Moms" width="193" height="294" srcset="https://bugbugbooks.files.wordpress.com/2018/07/30-minute-money-plan-for-moms.jpg?w=193&amp;h=294 193w, https://bugbugbooks.files.wordpress.com/2018/07/30-minute-money-plan-for-moms.jpg?w=99&amp;h=150 99w, https://bugbugbooks.files.wordpress.com/2018/07/30-minute-money-plan-for-moms.jpg?w=197&amp;h=300 197w, https://bugbugbooks.files.wordpress.com/2018/07/30-minute-money-plan-for-moms.jpg 312w" sizes="(max-width: 193px) 100vw, 193px" /></p>
<p style="text-align:center;"><strong>Catey Hill   •   Center Street   •   April 24, 2018  •   288 Pages</strong></p>
<p style="text-align:center;">Find this book on <a href="https://www.goodreads.com/book/show/35960051-the-30-minute-money-plan-for-moms">Goodreads</a> | <a href="https://www.amazon.com/30-Minute-Money-Plan-Moms-Maximize/dp/1478975652/ref=sr_1_1?ie=UTF8&amp;qid=1531951232&amp;sr=8-1&amp;keywords=30+minute+money+plan+for+moms">Amazon</a> | <a href="https://www.barnesandnoble.com/w/the-30-minute-money-plan-for-moms-catey-hill/1126941767?ean=9781478975656#/">BN</a></p>
<p>This book starts with a slightly annoying &#8220;you go girl!&#8221; introduction. I&#8217;m not sure if author Catey Hill means for the book to be read solely by 20-something mothers, but I definitely feel like she talks down to her reader. She says things like, &#8220;Okay, I know you are probably still feeling like [budgeting] is way too big of a task to undertake&#8230;But I know managing your money smartly is totally doable&#8230; I&#8217;ll show you how. I swear, it won&#8217;t bore you to death or totally freak you out.&#8221; Totally freak me out? I had a baby, not a lobotomy. I don&#8217;t know, can&#8217;t we just assume that the 21st-century woman is capable of getting her financial ish in order without feeling bored or freaked out?</p>
<p>Moving on&#8230;</p>
<p>The first 170 pages is all about money-saving advice. From food to childcare, eduction to vacations, Hill gives a surprisingly large number of mostly helpful tips for saving money. To be fair, some of the advice is pretty ridiculous. For example, she encourages moms to &#8220;Shop a grocery store by first walking left instead of right; annual savings:  $100.&#8221; Huh? That doesn&#8217;t even make sense. How is that &#8220;savings&#8221; calculated? Or how about &#8220;Eat a kids meal when eating out for dinner. You&#8217;ll save money, and, bonus, you&#8217;ll eat less, too!&#8221; Yeah, nope.</p>
<p>But some things I do like about this section. Her average cost lists by state are interesting. I have three kids of my own, and I know exactly how much we pay for kid expenses. But I was surprised&#8212;and relieved&#8212;to see that our overall spending (in areas of childcare, education, and basic supplies) is average for our area.</p>
<p>I also think her advice for decreasing costs during vacation are very helpful. And I love the section on teaching kids gratitude. I put that advice to work right away.</p>
<blockquote><p>It&#8217;s okay to keep giving to a child who feels grateful for what she gets; not a good idea to keep giving to a child who feels entitled to the things she gets&#8230; The best way for kids to learn gratitude is for their parents to model it for them often.</p></blockquote>
<p>The second part of the book is a step-by-step guide to getting your finances under control in 30 minutes or less per week. The milestones Hill wants her readers to achieve are:  1) manage living costs, 2) pay down debt, 3) get the right insurance, 4) build up emergency savings, and 5) build up long-term savings and retirement. This section reminds me of (many) other finance books I&#8217;ve read, including <em><a href="https://www.amazon.com/Total-Money-Makeover-Classic-Financial/dp/1595555277/ref=sr_1_1?ie=UTF8&amp;qid=1531949778&amp;sr=8-1&amp;keywords=dave+ramsey+total+money+makeover+book">The Total Money Makeover</a> </em>by Dave Ramsey and <em><a href="https://www.amazon.com/10-Commandments-Money-Survive-Economy/dp/0452297621/ref=sr_1_3?s=books&amp;ie=UTF8&amp;qid=1531949807&amp;sr=1-3&amp;keywords=liz+weston">The 10 Commandments of Money</a></em> by Liz Weston, two of my favorites on the subject. Hill doesn&#8217;t add much to the conversation, so this section will only be applicable to beginners.</p>
<p>Overall, this book didn&#8217;t wow me, but there was just enough good advice to keep me interested. If you&#8217;re a finance pro, you&#8217;ll want to skip this one. If you&#8217;re just starting out, my advice is to stick to Dave Ramsey and Liz Weston&#8217;s books.</p>
<hr />
<p style="text-align:center;"><em>Many thanks to Center Street and Amazon Vine for the Advanced Reader Copy!</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19337" class="share-twitter sd-button share-icon no-text" href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19337" class="share-facebook sd-button share-icon no-text" href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-72344947-19337-5b57e6f165a7a' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=72344947&amp;post_id=19337&amp;origin=bugbugbooks.wordpress.com&amp;obj_id=72344947-19337-5b57e6f165a7a' data-name='like-post-frame-72344947-19337-5b57e6f165a7a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://bugbugbooks.com/category/business/" rel="category tag">Business</a>, <a href="https://bugbugbooks.com/category/business-money/" rel="category tag">Business &amp; Money</a></span><span class="tags-links">Tagged <a href="https://bugbugbooks.com/tag/book-review/" rel="tag">book review</a>, <a href="https://bugbugbooks.com/tag/budgeting/" rel="tag">budgeting</a>, <a href="https://bugbugbooks.com/tag/business/" rel="tag">Business</a>, <a href="https://bugbugbooks.com/tag/catey-hill/" rel="tag">Catey Hill</a>, <a href="https://bugbugbooks.com/tag/center-street/" rel="tag">Center Street</a>, <a href="https://bugbugbooks.com/tag/family/" rel="tag">family</a>, <a href="https://bugbugbooks.com/tag/featured/" rel="tag">featured</a>, <a href="https://bugbugbooks.com/tag/finance/" rel="tag">finance</a>, <a href="https://bugbugbooks.com/tag/moms/" rel="tag">moms</a>, <a href="https://bugbugbooks.com/tag/parenting/" rel="tag">Parenting</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://bugbugbooks.com/2018/07/19/campaign-widows-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Campaign Widows (★★★★☆)</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
		<div class="comments-area-wrapper">

		<h2 class="comments-title">
			One thought		</h2>

		
		<ol class="comment-list">
					<li id="comment-1797" class="comment byuser comment-author-readrantrockandroll even thread-even depth-1 highlander-comment">
			<article id="div-comment-1797" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5b5bed586f87ba9f24d4c2a8a361b04e?s=68&#038;d=monsterid&#038;r=G' class='avatar avatar-68' height='68' width='68' />						<b class="fn"><a href='http://readrantrockandroll.wordpress.com' rel='external nofollow' class='url'>Mischenko</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/#comment-1797">
							<time datetime="2018-07-24T08:30:54+00:00">
								July 24, 2018 at 8:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It sounds like there&#8217;s some good advice here. I&#8217;ll definitely check it out. Great review! ❤</p>
<p id="comment-like-1797" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/?like_comment=1797&#038;_wpnonce=abb414f6f0" class="comment-like-link needs-login" rel="nofollow" data-blog="72344947"><span>Like</span></a><span id="comment-like-count-1797" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/?replytocom=1797#respond' onclick='return addComment.moveForm( "div-comment-1797", "1797", "respond", "19337" )' aria-label='Reply to Mischenko'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	</div><!-- .comments-area-wrapper -->
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Let's talk about it! Leave a comment below. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/24/the-30-minute-money-plan-for-moms-%E2%98%85%E2%98%85%E2%98%85%E2%98%86%E2%98%86/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bugbugbooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="80a8c417e2" /><input type="hidden" name="_wp_http_referer" value="/2018/07/24/the-30-minute-money-plan-for-moms-%E2%98%85%E2%98%85%E2%98%85%E2%98%86%E2%98%86/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>





<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d150c2643" /></p>
<input type="hidden" name="genseq" value="1532487409" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-3 col-lg-3">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="text-7" class="widget widget_text"><h2 class="widget-title">Welcome to Bug Bug!</h2>			<div class="textwidget"><p><img class="alignnone size-thumbnail wp-image-19279" src="https://bugbugbooks.files.wordpress.com/2018/06/img_d900b89daa09-1.jpeg?w=150" alt="" width="150" height="150" /></p>
<p>I&#8217;m Lorilin, a stay-at-home mom in Chicago who reads books to stay sane. Even though I spend most of my day looking after my lovely and wild children, I always make time to read&#8212;mostly fiction, memoir, personal development, and, lately, books on gardening. Thanks for stopping by, and happy reading!</p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">Let&#8217;s connect</h2>			<div class="textwidget"><div>
<a href="//www.instagram.com/thebugbug/?hl=en]">
<img title="Instagram" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2016/08/instagram-new-icon.jpg" width="35" height="35" />
</a>
<a href="//www.goodreads.com/user/show/5887880-lorilin]">
<img title="Goodreads" alt="Goodreads" src="https://bugbugbooks.files.wordpress.com/2016/08/goodreads-icon.png" width="35" height="35" />
</a>
<a href="https://www.amazon.com/gp/profile/AGBFIQMV9L61Y">
<img title="Amazon" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2017/12/2016-08-15-amazon-icon.png" width="34" height="34" />
</a>
<a href="//twitter.com/the_bugbug">
<img title="Twitter" alt="Twitter" src="https://bugbugbooks.files.wordpress.com/2016/08/twitter-icon-1.png" width="35" height="35" />
</a>
</div></div>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://bugbugbooks.com" data-blog="https://bugbugbooks.com" data-lang="en" >Follow bug bug books on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Bug Bug!</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Get new posts in your inbox!</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="72344947"/>
						<input type="hidden" name="source" value="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%E2%98%85%E2%98%85%E2%98%85%E2%98%86%E2%98%86/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="01aa048652" />						<input type="submit" value="Follow!" />
					</p>
				</form>
			
</aside><aside id="search-12" class="widget widget_search"><h2 class="widget-title">Search Bug Bug</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="postcarousel-dicot-3" class="widget widget-postcarousel-dicot">					<h2 class="widget-title">You may also like&#8230;</h2>		
				<div class="dicot-postcarousel-wrapper postcarousel-loader" data-ride="dicot-postcarousel" data-postcarousel="{&quot;autoplay&quot;:1,&quot;autoplayTimeout&quot;:5000,&quot;autoplayHoverPause&quot;:1,&quot;animateOut&quot;:&quot;fadeOut&quot;,&quot;animateIn&quot;:&quot;fadeIn&quot;}">

			<div class="postcarousel-spinner"></div>
			<div class="dicot-postcarousel">

								<div class="item">

					<a href="https://bugbugbooks.com/2018/05/15/the-cuban-affair-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2018/05/cuban-affair-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2018/05/cuban-affair-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2018/05/cuban-affair-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2018/05/cuban-affair-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2018/05/cuban-affair-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2018/05/15/the-cuban-affair-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" rel="bookmark">The Cuban Affair&nbsp;(★★★★☆)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2018/03/22/the-little-book-of-feminist-saints-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2018/03/little-book-of-feminist-saints-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2018/03/little-book-of-feminist-saints-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2018/03/little-book-of-feminist-saints-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2018/03/little-book-of-feminist-saints-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2018/03/little-book-of-feminist-saints-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2018/03/22/the-little-book-of-feminist-saints-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" rel="bookmark">The Little Book of Feminist Saints&nbsp;(★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2018/02/15/the-less-is-more-garden-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2018/02/less-is-more-garden-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2018/02/less-is-more-garden-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2018/02/less-is-more-garden-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2018/02/less-is-more-garden-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2018/02/less-is-more-garden-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2018/02/15/the-less-is-more-garden-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" rel="bookmark">The Less Is More Garden&nbsp;(★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2018/01/22/sensation-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2018/01/sensation-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2018/01/sensation-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2018/01/sensation-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2018/01/sensation-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2018/01/sensation-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2018/01/22/sensation-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" rel="bookmark">Sensation (★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2017/10/25/garden-renovation-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2017/10/garden-renovation-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2017/10/garden-renovation-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2017/10/garden-renovation-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2017/10/garden-renovation-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2017/10/garden-renovation-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2017/10/25/garden-renovation-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" rel="bookmark">Garden Renovation (★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
			
			</div><!-- .dicot-postcarousel -->
		</div><!-- .dicot-postcarousel-wrapper -->
		
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Popular Lately</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/" title="The 30-Minute Money Plan for Moms (★★★☆☆)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2018/07/30-minute-money-plan-for-moms-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The 30-Minute Money Plan for Moms (★★★☆☆)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2018/07/24/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/" class="bump-view" data-bump-view="tp">
								The 30-Minute Money Plan for Moms (★★★☆☆)							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2018/01/22/sensation-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" title="Sensation (★★★★★)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2018/01/sensation-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Sensation (★★★★★)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2018/01/22/sensation-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" class="bump-view" data-bump-view="tp">
								Sensation (★★★★★)							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2018/07/19/campaign-widows-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" title="Campaign Widows (★★★★☆)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2018/07/campaign-widows-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Campaign Widows (★★★★☆)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2018/07/19/campaign-widows-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" class="bump-view" data-bump-view="tp">
								Campaign Widows (★★★★☆)							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2017/03/07/the-introvert-dilemma/" title="The Introvert Dilemma" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2017/03/drawing-funny-introvert-shy-favim-com-3881917.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Introvert Dilemma" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2017/03/07/the-introvert-dilemma/" class="bump-view" data-bump-view="tp">
								The Introvert Dilemma							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2018/05/23/a-higher-loyalty-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" title="A Higher Loyalty (★★★★★)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2018/05/a-higher-loyalty-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Higher Loyalty (★★★★★)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2018/05/23/a-higher-loyalty-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" class="bump-view" data-bump-view="tp">
								A Higher Loyalty (★★★★★)							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2018/07/16/a-place-for-us-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" title="A Place for Us (★★★★★)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2018/07/a-place-for-us-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Place for Us (★★★★★)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2018/07/16/a-place-for-us-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" class="bump-view" data-bump-view="tp">
								A Place for Us (★★★★★)							</a>
						</div>
											</li>
				</ul>
</aside><aside id="wpcom-goodreads-9" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_5887880_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/5887880.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=5887880_currently-reading"></script>
</aside>	</div><!-- #secondary -->
</div><!-- .col-* columns of main sidebar -->
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-first" class="footer-sidebar-first widget-area" role="complementary">
								<aside id="archives-12" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://bugbugbooks.com/2018/07/'> July 2018 </option>
	<option value='https://bugbugbooks.com/2018/06/'> June 2018 </option>
	<option value='https://bugbugbooks.com/2018/05/'> May 2018 </option>
	<option value='https://bugbugbooks.com/2018/04/'> April 2018 </option>
	<option value='https://bugbugbooks.com/2018/03/'> March 2018 </option>
	<option value='https://bugbugbooks.com/2018/02/'> February 2018 </option>
	<option value='https://bugbugbooks.com/2018/01/'> January 2018 </option>
	<option value='https://bugbugbooks.com/2017/12/'> December 2017 </option>
	<option value='https://bugbugbooks.com/2017/11/'> November 2017 </option>
	<option value='https://bugbugbooks.com/2017/10/'> October 2017 </option>
	<option value='https://bugbugbooks.com/2017/09/'> September 2017 </option>
	<option value='https://bugbugbooks.com/2017/08/'> August 2017 </option>
	<option value='https://bugbugbooks.com/2017/07/'> July 2017 </option>
	<option value='https://bugbugbooks.com/2017/06/'> June 2017 </option>
	<option value='https://bugbugbooks.com/2017/05/'> May 2017 </option>
	<option value='https://bugbugbooks.com/2017/04/'> April 2017 </option>
	<option value='https://bugbugbooks.com/2017/03/'> March 2017 </option>
	<option value='https://bugbugbooks.com/2017/02/'> February 2017 </option>
	<option value='https://bugbugbooks.com/2017/01/'> January 2017 </option>
	<option value='https://bugbugbooks.com/2016/12/'> December 2016 </option>
	<option value='https://bugbugbooks.com/2016/11/'> November 2016 </option>
	<option value='https://bugbugbooks.com/2016/10/'> October 2016 </option>
	<option value='https://bugbugbooks.com/2016/09/'> September 2016 </option>
	<option value='https://bugbugbooks.com/2016/08/'> August 2016 </option>
	<option value='https://bugbugbooks.com/2016/07/'> July 2016 </option>
	<option value='https://bugbugbooks.com/2016/06/'> June 2016 </option>
	<option value='https://bugbugbooks.com/2016/05/'> May 2016 </option>
	<option value='https://bugbugbooks.com/2016/04/'> April 2016 </option>
	<option value='https://bugbugbooks.com/2016/03/'> March 2016 </option>
	<option value='https://bugbugbooks.com/2016/02/'> February 2016 </option>
	<option value='https://bugbugbooks.com/2016/01/'> January 2016 </option>
	<option value='https://bugbugbooks.com/2015/12/'> December 2015 </option>
	<option value='https://bugbugbooks.com/2015/11/'> November 2015 </option>
	<option value='https://bugbugbooks.com/2015/10/'> October 2015 </option>
	<option value='https://bugbugbooks.com/2015/09/'> September 2015 </option>
	<option value='https://bugbugbooks.com/2015/08/'> August 2015 </option>
	<option value='https://bugbugbooks.com/2015/07/'> July 2015 </option>
	<option value='https://bugbugbooks.com/2015/06/'> June 2015 </option>
	<option value='https://bugbugbooks.com/2015/05/'> May 2015 </option>
	<option value='https://bugbugbooks.com/2015/04/'> April 2015 </option>
	<option value='https://bugbugbooks.com/2015/03/'> March 2015 </option>
	<option value='https://bugbugbooks.com/2015/02/'> February 2015 </option>
	<option value='https://bugbugbooks.com/2015/01/'> January 2015 </option>
	<option value='https://bugbugbooks.com/2014/12/'> December 2014 </option>
	<option value='https://bugbugbooks.com/2014/11/'> November 2014 </option>
	<option value='https://bugbugbooks.com/2014/10/'> October 2014 </option>
	<option value='https://bugbugbooks.com/2014/09/'> September 2014 </option>
	<option value='https://bugbugbooks.com/2014/08/'> August 2014 </option>

		</select>
		</aside>							</div><!-- #footer-sidebar-first .widget-area -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-second" class="footer-sidebar-second widget-area" role="complementary">
								<aside id="search-13" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>							</div><!-- #footer-sidebar-second .widget-area -->
						</div><!-- .col-* -->
						
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="container">

				
				
				<div class="row">
					<div class="col-lg-12">
						<div class="credits">
														<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
							
													</div><!-- .credits -->
					</div><!-- .col -->
				</div><!-- .row -->

			</div><!-- .container -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->
<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5b5bed586f87ba9f24d4c2a8a361b04e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bugbugbooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=793fc428f2","homeURL":"https:\/\/bugbugbooks.com\/","postID":"19337","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bugbugbooks.com\/2018\/07\/24\/the-30-minute-money-plan-for-moms-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86\/":19337};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/24/the-30-minute-money-plan-for-moms-%E2%98%85%E2%98%85%E2%98%85%E2%98%86%E2%98%86/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"72344947","siteName":"bug bug books","siteURL":"https:\/\/bugbugbooks.com","icon":"<img alt='' src='https:\/\/bugbugbooks.files.wordpress.com\/2017\/11\/img_2805.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dicot","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2018%2F07%2F24%2Fthe-30-minute-money-plan-for-moms-%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2586%25e2%2598%2586%2F","themeURL":"https:\/\/wordpress.com\/theme\/dicot\/","xhrURL":"https:\/\/bugbugbooks.com\/wp-admin\/admin-ajax.php","nonce":"fd64a9ce6f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"01aa048652\" \/>","referer":"https:\/\/bugbugbooks.com\/2018\/07\/24\/the-30-minute-money-plan-for-moms-%E2%98%85%E2%98%85%E2%98%85%E2%98%86%E2%98%86\/","canFollow":"1","feedID":"26915394","statusMessage":"","customizeLink":"https:\/\/bugbugbooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbugbugbooks.wordpress.com%2F2018%2F07%2F24%2Fthe-30-minute-money-plan-for-moms-%25E2%2598%2585%25E2%2598%2585%25E2%2598%2585%25E2%2598%2586%25E2%2598%2586%2F","postID":"19337","shortlink":"https:\/\/wp.me\/p4TydZ-51T","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bugbugbooks.com\/19337","statsLink":"https:\/\/wordpress.com\/stats\/post\/19337\/bugbugbooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dicot","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,516 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2018%2F07%2F24%2Fthe-30-minute-money-plan-for-moms-%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2586%25e2%2598%2586%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1uwjAMhV9oaRhobDfTHmUKiWnd5g87oePtlzKByipQuErknM8+dizHKHTwCXySPUsDR9QQf5qeX+TsyWURbW7Rs7Q4AMtDhgyd8sYCPRDr4FwJiT+on+id5BEjPAPdBP6DqQNXZJHAYXbSoA7nVtCpFtgGZcDUMqM6xYA+VRfhhHo4ieIu1yLgDxlp0f89eReOQALPompXOQLtkbtaIIxWaEUhM9jqIpqCtTle9Oi1zeb2wwiiPTUOfW1SnTkFV/1daFpIIgZO99zP1kqZYkTsFEmnOAGVm5iGSzi5vsaezJBI6WGxL3NIJwx+gq63R+oB2ZWeNs1KfpeRyn2gxTxm+ql3sbcKSXKnCH17OQv05T5f39br7Xa1+XjvfwEsI3mz'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'72344947','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'72344947','v':'wpcom','tz':'-5','user_id':'0','post':'19337','subd':'bugbugbooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWQTdYNFJENkNPMC43bVNZRWZ5S35OZ09leC9kZT9XVGo3ZXxFdXx3X0JRWU5bUTJyaUZlUm5ES21FQ1dVNW5sQUM/Zk12YUtoRll2MldfdzY2akZPZC9BPyZLJnl6Y08yMi1CMHpGJnlyNWJkXVo4LC5sbExhTGo1b1R1eiY4ZS98UDZkJnZzcDVbN1JORnpaamk3X3NnN3dOenBqRHJsOVMxMXRWckFOX1IvOEN0U2ZsVC8mPSxtRHdSWnMxPUx6K0E/ZT9RRGJEeFBnSHIxeW44UiZ3eDNSNGhoWVYyXUJfWWxHR1I4THdIREFZJndbYjM/RVp3T1MwZE4yQV1FYytwfF0tRURKT3I0'}]);
_stq.push([ 'clickTrackerInit', '72344947', '19337' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>