<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bugbugbooks.com/xmlrpc.php" />

<title>You Don&#8217;t Have to Say You Love Me (★★★★☆) &#8211; bug bug book reviews</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=bugbugbooks.com&amp;id=72344947&amp;t=1510978645&amp;back=https%3A%2F%2Fbugbugbooks.com%2F2017%2F11%2F16%2Fyou-dont-have-to-say-you-love-me-%25E2%2598%2585%25E2%2598%2585%25E2%2598%2585%25E2%2598%2585%25E2%2598%2586%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bugbugbooks.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="bug bug book reviews &raquo; Feed" href="https://bugbugbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="bug bug book reviews &raquo; Comments Feed" href="https://bugbugbooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="bug bug book reviews &raquo; You Don&#8217;t Have to Say You Love Me&nbsp;(★★★★☆) Comments Feed" href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydktFOwzAMRX8IE1WCbTwgviVNvS1rnESxq4y/x20HEgOFipfItu7xta2YmsGlKBjF0AQ5TCcf2dTsEgGTD/h+lz065gfzOxb8iGwuKNm6EZasJS8YrOAAObHcZS3MpYJap2xlVhAO3mJAUlkLq344ofqo5BaD4LWJUN59Gs3hWbdqTrYequ9zQWbQl/xEIGed7Y+NaJ5+vdgy4LfKinoTk3il+Sv40XO1MjdnM6hKln6pBnC2pIkx/I8CHn3cjvYpCUuxeTtyVAHYipwIt1M2etJ/MwNv9No9vewO++7w3F0+ABUfE+k=' type='text/css' media='all' />
<link rel='stylesheet' id='dicot-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800%7COswald%3A400%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVktFOwzAMRX+IYBUmwR4Q3+ImXpotiaPY1eDvSaFsqyaV8pR7JR/n2gmci7GclbKCDpRIoFRKYUzggmUF0c9Ij1bkAW5K02hKHH3IAufgPKmAcjGFpanNyAEt9cwnE8OpiY/tZNOKvmK6qi2YsA0YTRssL80/4EQu4G+Lv/J6YhPZogbOC2MOEUNdQyv1kX2THlrVjV2D0E7Ne6xXtVY+vddPEpAB63TXfK5R8yJaHF6aO2j+UcMOfOQe45Y1e2ZXCZ18j31xE/qe3rrd/uXpteueu+MXXkoIBQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bugbugbooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Higher Is Waiting&nbsp;(★★★★☆)' href='https://bugbugbooks.com/2017/11/14/higher-is-waiting-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/' />
<link rel='next' title='Flower Friday' href='https://bugbugbooks.com/2017/11/17/flower-friday-9/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" />
<link rel='shortlink' href='https://wp.me/p4TydZ-4OD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2017%2F11%2F16%2Fyou-dont-have-to-say-you-love-me-%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2586%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2017%2F11%2F16%2Fyou-dont-have-to-say-you-love-me-%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2586%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="You Don&#8217;t Have to Say You Love Me (★★★★☆)" />
<meta property="og:url" content="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" />
<meta property="og:description" content="Sherman Alexie   *   Little, Brown &amp; Co.   *   June 13, 2017   *   457 Pages Find this book on Goodreads | Amazon | BN Sherman Alexie, author of popular books The Absolutely True Diary of a Par…" />
<meta property="article:published_time" content="2017-11-16T13:00:02+00:00" />
<meta property="article:modified_time" content="2017-11-17T13:40:53+00:00" />
<meta property="og:site_name" content="bug bug book reviews" />
<meta property="og:image" content="https://bugbugbooks.files.wordpress.com/2017/11/you-dont-have-to-say-you-love-me-square.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BugBugBooks" />
<meta name="twitter:text:title" content="You Don&#8217;t Have to Say You Love Me&nbsp;(★★★★☆)" />
<meta name="twitter:image:src" content="https://bugbugbooks.files.wordpress.com/2017/11/you-dont-have-to-say-you-love-me-square.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@BugBugBooks" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://bugbugbooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bugbugbooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bugbugbooks.com/osd.xml" title="bug bug book reviews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="bug bug book reviews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="~  fiction &amp; flowers  ~" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bugbugbooks.com/feed/;icon-uri=https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="You Don&#8217;t Have to Say You Love Me&nbsp;(★★★★☆) | bug bug book reviews on WordPress.com" />
<meta name="description" content="Sherman Alexie   *   Little, Brown &amp; Co.   *   June 13, 2017   *   457 Pages Find this book on Goodreads | Amazon | BN Sherman Alexie, author of popular books The Absolutely True Diary of a Part-Time Indian and The Lone Ranger and Tonto Fistfight in Heaven wrote You Don&#039;t Have to Say You Love Me as a&hellip;" />

	
	<link rel="amphtml" href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://bugbugbooks.files.wordpress.com/2017/11/img_2805.jpg?w=270" />
</head>
<body class="post-template-default single single-post postid-18515 single-format-standard mp6 customizer-styles-applied has-site-branding layout-wide right-sidebar has-sticky-menu highlander-enabled highlander-light" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper hfeed site">

	
		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">

			<div class="site-logo"></div>
			<div class="site-branding">
				<h2 class="site-title" itemprop="headline"><a href="https://bugbugbooks.com/" title="bug bug book reviews" rel="home">bug bug book reviews</a></h2>
				<h3 class="site-description" itemprop="description">~  fiction &amp; flowers  ~</h3>
			</div><!-- .site-branding -->

		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">

			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div class="toggle-menu-wrapper">
				<a href="#main-navigation-responsive" title="Menu" class="toggle-menu">Menu</a>
			</div>

			<div class="site-primary-menu"><ul id="menu-header" class="primary-menu sf-menu"><li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a href="https://bugbugbooks.wordpress.com">Home</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://bugbugbooks.com/about-ladybug/">Connect</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1537"><a href="https://bugbugbooks.com/category/fiction/">Fiction</a></li>
<li id="menu-item-14586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14586"><a href="https://bugbugbooks.com/category/health-home/">Health &amp; Home</a>
<ul class="sub-menu">
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://bugbugbooks.com/category/health/">Health</a></li>
	<li id="menu-item-14590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14590"><a href="https://bugbugbooks.com/category/home/">Home</a></li>
	<li id="menu-item-13215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13215"><a href="https://bugbugbooks.com/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-8198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8198"><a href="https://bugbugbooks.com/category/memoir/">Memoir</a></li>
<li id="menu-item-1539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1539"><a href="https://bugbugbooks.com/category/business-money/">Business &amp; Money</a>
<ul class="sub-menu">
	<li id="menu-item-14587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14587"><a href="https://bugbugbooks.com/category/business/">Business</a></li>
	<li id="menu-item-14588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://bugbugbooks.com/category/economics/">Economics</a></li>
	<li id="menu-item-14592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14592"><a href="https://bugbugbooks.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-3940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940"><a href="https://bugbugbooks.com/category/musings/">Musings</a>
<ul class="sub-menu">
	<li id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="https://bugbugbooks.com/category/thoughts-on-life/">Thoughts on Life</a></li>
	<li id="menu-item-14591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14591"><a href="https://bugbugbooks.com/category/lists/">Lists</a></li>
	<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://bugbugbooks.com/category/monthly-totals/">Monthly Totals</a></li>
</ul>
</li>
</ul></div>
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	<div id="content" class="site-content">
	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-9 col-lg-9">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-18515" class="post-18515 post type-post status-publish format-standard has-post-thumbnail hentry category-memoir tag-book-review tag-family-dysfunction tag-family-relationships tag-featured tag-grief tag-little-brown-co tag-memoir tag-mother-son tag-native-american tag-sherman-alexie tag-you-dont-have-to-say-you-love-me" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-meta entry-meta-header">
		<ul>
			<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" rel="bookmark"> <time class="entry-date published" datetime="2017-11-16T07:00:02+00:00">November 16, 2017</time><time class="updated" datetime="2017-11-17T07:40:53+00:00">November 17, 2017</time></a></span></li>
			<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bugbugbooks.com/author/bugbugbooks/">Lorilin</a></span></span></li>
		</ul>
	</div><!-- .entry-meta -->

	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">You Don&#8217;t Have to Say You Love Me&nbsp;(★★★★☆)</h1>	</header><!-- .entry-header -->

	<div class="entry-content" itemprop="text">
		<p><a href="https://www.goodreads.com/book/show/31420708-you-don-t-have-to-say-you-love-me"><img class=" size-full wp-image-18598 aligncenter" src="https://bugbugbooks.files.wordpress.com/2017/11/you-dont-have-to-say-you-love-me.jpg?w=798" alt="You Don't Have to Say You Love Me" srcset="https://bugbugbooks.files.wordpress.com/2017/11/you-dont-have-to-say-you-love-me.jpg 315w, https://bugbugbooks.files.wordpress.com/2017/11/you-dont-have-to-say-you-love-me.jpg?w=99 99w, https://bugbugbooks.files.wordpress.com/2017/11/you-dont-have-to-say-you-love-me.jpg?w=199 199w" sizes="(max-width: 315px) 100vw, 315px"   /></a></p>
<p style="text-align:center;"><strong>Sherman Alexie   *   Little, Brown &amp; Co.   *   June 13, 2017   *   457 Pages</strong></p>
<p style="text-align:center;">Find this book on <a href="https://www.goodreads.com/book/show/31420708-you-don-t-have-to-say-you-love-me">Goodreads</a> | <a href="https://www.amazon.com/You-Dont-Have-Say-Love/dp/031627075X/ref=asap_bc?ie=UTF8">Amazon</a> | <a href="https://www.barnesandnoble.com/w/you-dont-have-to-say-you-love-me-sherman-alexie/1124300315?ean=9780316270755#/">BN</a></p>
<p>Sherman Alexie, author of popular books <em><a href="https://www.amazon.com/Absolutely-True-Diary-Part-Time-Indian/dp/0316013692/ref=sr_1_1?ie=UTF8&amp;qid=1510171950&amp;sr=8-1&amp;keywords=the+absolutely+true+diary+of+a+part-time+indian">The Absolutely True Diary of a Part-Time Indian</a></em> and <em><a href="https://www.amazon.com/Ranger-Tonto-Fistfight-Heaven-Anniversary/dp/0802121993/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1510171997&amp;sr=1-1&amp;keywords=the+lone+ranger+and+tonto+fistfight+in+heaven&amp;dpID=51HiXEEugML&amp;preST=_SY291_BO1,204,203,200_QL40_&amp;dpSrc=srch">The Lone Ranger and Tonto Fistfight in Heaven</a></em> wrote <em>You Don&#8217;t Have to Say You Love Me</em> as a way to process the death of his mother, Lillian, at age 78. His relationship with his mother is complicated. Lillian wasn&#8217;t the most likable person&#8230; But Alexie so beautifully reveals who his mother was&#8212;the good and the bad&#8212;that by the end of the book I felt like I knew her, understood her, and could even easily empathize with her.</p>
<p>The book is half poetry, half prose, and 450 pages of <em>straight grief</em>. It&#8217;s one of the most beautiful books I&#8217;ve ever read, and I pretty much cried the whole way through. Alexie is honest and insightful&#8212;sometimes biting, but then also so full of grace and acceptance it&#8217;s heartbreaking. There is so much <em>feeling</em> in here. Just page after page of raw sadness and vulnerability. Alexie is able to cut the heaviness somewhat with humor, but this book is still a giant heap of SORROW.</p>
<p>In my opinion,<em> You Don&#8217;t Have to Say You Love Me</em> is the best book Alexie has ever written. It&#8217;s a roller coaster of emotion to be sure, but it&#8217;s definitely worth reading.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18515" class="share-twitter sd-button share-icon no-text" href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18515" class="share-facebook sd-button share-icon no-text" href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18515" class="share-google-plus-1 sd-button share-icon no-text" href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-72344947-18515-5a0fb4550d94b' data-src='//widgets.wp.com/likes/#blog_id=72344947&amp;post_id=18515&amp;origin=bugbugbooks.wordpress.com&amp;obj_id=72344947-18515-5a0fb4550d94b' data-name='like-post-frame-72344947-18515-5a0fb4550d94b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://bugbugbooks.com/category/memoir/" rel="category tag">Memoir</a></span><span class="tags-links">Tagged <a href="https://bugbugbooks.com/tag/book-review/" rel="tag">book review</a>, <a href="https://bugbugbooks.com/tag/family-dysfunction/" rel="tag">family dysfunction</a>, <a href="https://bugbugbooks.com/tag/family-relationships/" rel="tag">family relationships</a>, <a href="https://bugbugbooks.com/tag/featured/" rel="tag">featured</a>, <a href="https://bugbugbooks.com/tag/grief/" rel="tag">grief</a>, <a href="https://bugbugbooks.com/tag/little-brown-co/" rel="tag">Little Brown &amp; Co</a>, <a href="https://bugbugbooks.com/tag/memoir/" rel="tag">Memoir</a>, <a href="https://bugbugbooks.com/tag/mother-son/" rel="tag">mother son</a>, <a href="https://bugbugbooks.com/tag/native-american/" rel="tag">Native American</a>, <a href="https://bugbugbooks.com/tag/sherman-alexie/" rel="tag">Sherman Alexie</a>, <a href="https://bugbugbooks.com/tag/you-dont-have-to-say-you-love-me/" rel="tag">You Don't Have to Say You Love Me</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://bugbugbooks.com/2017/11/14/higher-is-waiting-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Higher Is Waiting&nbsp;(★★★★☆)</span></a></div><div class="nav-next"><a href="https://bugbugbooks.com/2017/11/17/flower-friday-9/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">Flower Friday</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
		<div class="comments-area-wrapper">

		<h2 class="comments-title">
			One thought		</h2>

		
		<ol class="comment-list">
					<li id="comment-1450" class="comment byuser comment-author-annelogan17 even thread-even depth-1 highlander-comment">
			<article id="div-comment-1450" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/62b624adac2ff0f4b9ac7a4d9a534027?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' />						<b class="fn"><a href='http://ivereadthis.wordpress.com' rel='external nofollow' class='url'>annelogan17</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/#comment-1450">
							<time datetime="2017-11-17T09:36:11+00:00">
								November 17, 2017 at 9:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I loved this book too. You’re right though, it’s so raw and full of emotion. Not for the faint of heart!</p>
<p id="comment-like-1450" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/?like_comment=1450&#038;_wpnonce=d5d671edee" class="comment-like-link needs-login" rel="nofollow" data-blog="72344947"><span>Like</span></a><span id="comment-like-count-1450" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/?replytocom=1450#respond' onclick='return addComment.moveForm( "div-comment-1450", "1450", "respond", "18515" )' aria-label='Reply to annelogan17'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	</div><!-- .comments-area-wrapper -->
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/16/you-dont-have-to-say-you-love-me-%E2%98%85%E2%98%85%E2%98%85%E2%98%85%E2%98%86/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bugbugbooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="52d7feeba2" /><input type="hidden" name="_wp_http_referer" value="/2017/11/16/you-dont-have-to-say-you-love-me-%E2%98%85%E2%98%85%E2%98%85%E2%98%85%E2%98%86/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18515' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07e52ae338" /></p>
<input type="hidden" name="genseq" value="1510978645" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-3 col-lg-3">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="text-6" class="widget widget_text"><h2 class="widget-title">Connect</h2>			<div class="textwidget"><div>
<a href="//twitter.com/LadybugLorilin">
<img title="Twitter" alt="Twitter" src="https://bugbugbooks.files.wordpress.com/2016/08/twitter-icon-1.png" width="35" height="35" />
</a>
<a href="//www.facebook.com/bugbugbooks">
<img title="Facebook" alt="Facebook" src="https://bugbugbooks.files.wordpress.com/2017/03/f_icon-svg.png" width="34" height="34" />
</a>
<a href="//www.goodreads.com/user/show/5887880-lorilin]">
<img title="Goodreads" alt="Goodreads" src="https://bugbugbooks.files.wordpress.com/2016/08/goodreads-icon.png" width="35" height="35" />
</a>
<a href="//www.instagram.com/thebugbug/?hl=en]">
<img title="Instagram" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2016/08/instagram-new-icon.jpg" width="35" height="35" />
</a>
<a href="https://www.amazon.com/gp/profile/AGBFIQMV9L61Y">
<img title="Amazon" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2016/08/ladybug-squared-512x512-transp.png" width="34" height="34" />
</a>
</div></div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Get new posts in your inbox!</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,440 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="72344947"/>
						<input type="hidden" name="source" value="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%E2%98%85%E2%98%85%E2%98%85%E2%98%85%E2%98%86/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="6a61040e34" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://bugbugbooks.com" data-blog="https://bugbugbooks.com" data-lang="en" >Follow bug bug book reviews on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-12" class="widget widget_search"><h2 class="widget-title">Look for a book</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="postcarousel-dicot-3" class="widget widget-postcarousel-dicot">					<h2 class="widget-title">You might consider&#8230;</h2>		
				<div class="dicot-postcarousel-wrapper postcarousel-loader" data-ride="dicot-postcarousel" data-postcarousel="{&quot;autoplay&quot;:1,&quot;autoplayTimeout&quot;:5000,&quot;autoplayHoverPause&quot;:1,&quot;animateOut&quot;:&quot;fadeOut&quot;,&quot;animateIn&quot;:&quot;fadeIn&quot;}">

			<div class="postcarousel-spinner"></div>
			<div class="dicot-postcarousel">

								<div class="item">

					<a href="https://bugbugbooks.com/2017/09/04/conversations-with-friends-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2017/09/conversations-with-friends-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2017/09/conversations-with-friends-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2017/09/conversations-with-friends-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2017/09/conversations-with-friends-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2017/09/conversations-with-friends-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2017/09/04/conversations-with-friends-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" rel="bookmark">Conversations with Friends&nbsp;(★★★★☆)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2017/08/14/wine-all-the-time-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2017/08/wine-all-the-time-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2017/08/wine-all-the-time-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2017/08/wine-all-the-time-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2017/08/wine-all-the-time-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2017/08/wine-all-the-time-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2017/08/14/wine-all-the-time-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" rel="bookmark">Wine. All the Time.&nbsp;(★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2017/03/29/the-indestructible-houseplant-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2017/03/img_d67a4f407f3d-1.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2017/03/img_d67a4f407f3d-1.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2017/03/img_d67a4f407f3d-1.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2017/03/img_d67a4f407f3d-1.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2017/03/img_d67a4f407f3d-1.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2017/03/29/the-indestructible-houseplant-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" rel="bookmark">The Indestructible Houseplant&nbsp;(★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2016/08/04/the-only-rule-is-it-has-to-work-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2016/08/04/the-only-rule-is-it-has-to-work-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" rel="bookmark">The Only Rule Is It Has to Work&nbsp;(★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2015/09/17/798/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2015/09/17/798/" rel="bookmark">Petty:  The Biography&nbsp;(★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
			
			</div><!-- .dicot-postcarousel -->
		</div><!-- .dicot-postcarousel-wrapper -->
		
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" title="You Don&#039;t Have to Say You Love Me (★★★★☆)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2017/11/you-dont-have-to-say-you-love-me-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="You Don&#039;t Have to Say You Love Me (★★★★☆)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2017/11/16/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" class="bump-view" data-bump-view="tp">
								You Don&#039;t Have to Say You Love Me (★★★★☆)							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2017/11/17/flower-friday-9/" title="Flower Friday" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2017/11/img_2701.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Flower Friday" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2017/11/17/flower-friday-9/" class="bump-view" data-bump-view="tp">
								Flower Friday							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2017/11/14/higher-is-waiting-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" title="Higher Is Waiting (★★★★☆)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2017/11/higher-is-waiting-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Higher Is Waiting (★★★★☆)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2017/11/14/higher-is-waiting-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" class="bump-view" data-bump-view="tp">
								Higher Is Waiting (★★★★☆)							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/about-ladybug/" title="Connect" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2015/06/img_2762-e1509748844400.jpg?w=995&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Connect" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/about-ladybug/" class="bump-view" data-bump-view="tp">
								Connect							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2016/09/04/leave-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/" title="Leave Me (★★★☆☆)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2016/09/leave-me-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Leave Me (★★★☆☆)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2016/09/04/leave-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/" class="bump-view" data-bump-view="tp">
								Leave Me (★★★☆☆)							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2015/05/20/high-holiday-porn/" title="High Holiday Porn (★★★☆☆)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2015/05/high-holiday-porn-square.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="High Holiday Porn (★★★☆☆)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2015/05/20/high-holiday-porn/" class="bump-view" data-bump-view="tp">
								High Holiday Porn (★★★☆☆)							</a>
						</div>
											</li>
				</ul>
</aside><aside id="wpcom_instagram_widget-11" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram  |  @thebugbug</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BbkC8s0F9z5/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23596412_129367271085329_4020069984393756672_n.jpg" width="640" height="640" alt="Staying warm inside... ❄️ #bookstore #bookstagram #booknerd #booklover #bookblogger #bookstack #currentlyreading #cozy #zen" title="Staying warm inside... ❄️ #bookstore #bookstagram #booknerd #booklover #bookblogger #bookstack #currentlyreading #cozy #zen" /></a>
<a href="https://www.instagram.com/p/BbXqMbLFqgX/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23421769_126843224655233_1273613092101554176_n.jpg" width="640" height="640" alt="Remembering warmer days... #brrr #itscold #chicago #autumn #flowers #flowergram #flowerlove #naturelover #naturewalk #nature #naturephoto #naturephotography" title="Remembering warmer days... #brrr #itscold #chicago #autumn #flowers #flowergram #flowerlove #naturelover #naturewalk #nature #naturephoto #naturephotography" /></a>
<a href="https://www.instagram.com/p/BbU-dvUl4Fb/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23421379_126605048027589_8288438307411460096_n.jpg" width="640" height="640" alt="#bookstacks #bookstagram #booklover #booknerd #winterishere #bookstore #currentlyreading #thepowerofhabit" title="#bookstacks #bookstagram #booklover #booknerd #winterishere #bookstore #currentlyreading #thepowerofhabit" /></a>
<a href="https://www.instagram.com/p/BbM9_0hF5zm/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23347900_1673746239310931_5669657744718692352_n.jpg" width="640" height="640" alt="#flowers #japaneseanemone #flowersofinstagram #flowergram #flowerlove #naturewalk #nature #naturephoto #naturephotography #flora #chicago #autumn #chicagobotanicgarden" title="#flowers #japaneseanemone #flowersofinstagram #flowergram #flowerlove #naturewalk #nature #naturephoto #naturephotography #flora #chicago #autumn #chicagobotanicgarden" /></a>
</div>
</aside><aside id="wpcom-goodreads-9" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_5887880_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/5887880.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=5887880_currently-reading"></script>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/bugbugbooks">Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bugbugbooks" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bugbugbooks"><a href="https://www.facebook.com/bugbugbooks">Facebook</a></blockquote></div>
		</div>
		</aside>	</div><!-- #secondary -->
</div><!-- .col-* columns of main sidebar -->
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-first" class="footer-sidebar-first widget-area" role="complementary">
								<aside id="archives-12" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://bugbugbooks.com/2017/11/'> November 2017 </option>
	<option value='https://bugbugbooks.com/2017/10/'> October 2017 </option>
	<option value='https://bugbugbooks.com/2017/09/'> September 2017 </option>
	<option value='https://bugbugbooks.com/2017/08/'> August 2017 </option>
	<option value='https://bugbugbooks.com/2017/07/'> July 2017 </option>
	<option value='https://bugbugbooks.com/2017/06/'> June 2017 </option>
	<option value='https://bugbugbooks.com/2017/05/'> May 2017 </option>
	<option value='https://bugbugbooks.com/2017/04/'> April 2017 </option>
	<option value='https://bugbugbooks.com/2017/03/'> March 2017 </option>
	<option value='https://bugbugbooks.com/2017/02/'> February 2017 </option>
	<option value='https://bugbugbooks.com/2017/01/'> January 2017 </option>
	<option value='https://bugbugbooks.com/2016/12/'> December 2016 </option>
	<option value='https://bugbugbooks.com/2016/11/'> November 2016 </option>
	<option value='https://bugbugbooks.com/2016/10/'> October 2016 </option>
	<option value='https://bugbugbooks.com/2016/09/'> September 2016 </option>
	<option value='https://bugbugbooks.com/2016/08/'> August 2016 </option>
	<option value='https://bugbugbooks.com/2016/07/'> July 2016 </option>
	<option value='https://bugbugbooks.com/2016/06/'> June 2016 </option>
	<option value='https://bugbugbooks.com/2016/05/'> May 2016 </option>
	<option value='https://bugbugbooks.com/2016/04/'> April 2016 </option>
	<option value='https://bugbugbooks.com/2016/03/'> March 2016 </option>
	<option value='https://bugbugbooks.com/2016/02/'> February 2016 </option>
	<option value='https://bugbugbooks.com/2016/01/'> January 2016 </option>
	<option value='https://bugbugbooks.com/2015/12/'> December 2015 </option>
	<option value='https://bugbugbooks.com/2015/11/'> November 2015 </option>
	<option value='https://bugbugbooks.com/2015/10/'> October 2015 </option>
	<option value='https://bugbugbooks.com/2015/09/'> September 2015 </option>
	<option value='https://bugbugbooks.com/2015/08/'> August 2015 </option>
	<option value='https://bugbugbooks.com/2015/07/'> July 2015 </option>
	<option value='https://bugbugbooks.com/2015/06/'> June 2015 </option>
	<option value='https://bugbugbooks.com/2015/05/'> May 2015 </option>
	<option value='https://bugbugbooks.com/2015/04/'> April 2015 </option>
	<option value='https://bugbugbooks.com/2015/03/'> March 2015 </option>
	<option value='https://bugbugbooks.com/2015/02/'> February 2015 </option>
	<option value='https://bugbugbooks.com/2015/01/'> January 2015 </option>
	<option value='https://bugbugbooks.com/2014/12/'> December 2014 </option>
	<option value='https://bugbugbooks.com/2014/11/'> November 2014 </option>
	<option value='https://bugbugbooks.com/2014/10/'> October 2014 </option>
	<option value='https://bugbugbooks.com/2014/09/'> September 2014 </option>
	<option value='https://bugbugbooks.com/2014/08/'> August 2014 </option>

		</select>
		</aside>							</div><!-- #footer-sidebar-first .widget-area -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-second" class="footer-sidebar-second widget-area" role="complementary">
								<aside id="search-13" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>							</div><!-- #footer-sidebar-second .widget-area -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-third" class="footer-sidebar-third widget-area" role="complementary">
								<aside id="wpcom_social_media_icons_widget-8" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Connect</h2><ul><li><a href="https://www.facebook.com/bugbugbooks/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View bugbugbooks&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/LadybugLorilin/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View LadybugLorilin&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/bookbuglove/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View bookbuglove&#8217;s profile on Instagram</span></a></li></ul></aside>							</div><!-- #footer-sidebar-third .widget-area -->
						</div><!-- .col-* -->
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="container">

				
				
				<div class="row">
					<div class="col-lg-12">
						<div class="credits">
														<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
							
													</div><!-- .credits -->
					</div><!-- .col -->
				</div><!-- .row -->

			</div><!-- .container -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->
<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-62b624adac2ff0f4b9ac7a4d9a534027">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bugbugbooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=f1f34894d2","homeURL":"https:\/\/bugbugbooks.com\/","postID":"18515","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bugbugbooks.com\/2017\/11\/16\/you-dont-have-to-say-you-love-me-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86\/":18515};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/16/you-dont-have-to-say-you-love-me-%E2%98%85%E2%98%85%E2%98%85%E2%98%85%E2%98%86/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"72344947","siteName":"bug bug book reviews","siteURL":"https:\/\/bugbugbooks.com","icon":"<img alt='' src='https:\/\/bugbugbooks.files.wordpress.com\/2017\/11\/img_2805.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dicot","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2017%2F11%2F16%2Fyou-dont-have-to-say-you-love-me-%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2586%2F","themeURL":"https:\/\/wordpress.com\/theme\/dicot\/","xhrURL":"https:\/\/bugbugbooks.com\/wp-admin\/admin-ajax.php","nonce":"f0a16d591f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6a61040e34\" \/>","referer":"https:\/\/bugbugbooks.com\/2017\/11\/16\/you-dont-have-to-say-you-love-me-%E2%98%85%E2%98%85%E2%98%85%E2%98%85%E2%98%86\/","canFollow":"1","feedID":"26915394","statusMessage":"","customizeLink":"https:\/\/bugbugbooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbugbugbooks.wordpress.com%2F2017%2F11%2F16%2Fyou-dont-have-to-say-you-love-me-%25E2%2598%2585%25E2%2598%2585%25E2%2598%2585%25E2%2598%2585%25E2%2598%2586%2F","postID":"18515","shortlink":"https:\/\/wp.me\/p4TydZ-4OD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bugbugbooks.com\/18515","statsLink":"https:\/\/wordpress.com\/stats\/post\/18515\/bugbugbooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dicot","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,440 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2017%2F11%2F16%2Fyou-dont-have-to-say-you-love-me-%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2585%25e2%2598%2586%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVktFuwyAMRX9olE5dNu1h2qdMBNzECWBqoFn/fqRbq3ZVI/oEMvfYvthyCkKTT+CTHKI0sEcN4Xs1xCd58eSyCDZ36KO0OEKUuwwZeuWNBV4Qa3KuhMQvNMx0K+OEAR6BrgL/wdSDK7LA4DA7aVDT0Qo61UG0pAyYWmZSh0DoU3WRmFCPB1G6y7UI+F1GvvF/T97THljgUVTdVQ7AW4x9LUCTFVox5Qi2uohmsjaHkx69ttlcD4wh2MPKoa9NqnNM5BZ2Y4AUlB7lVyknt0pDSzQKcO0DQ0bTQRKBYrrn+aKgMqV90SqWTsUEXG5iHgnj7PUcezBD4mLiZssuIZ2Q/Aydb0vqEaMrnjar9d/PEC/94uxdbK1ClrFXjL47nQX6dB/Pzfp98/bSvDbDDxSbjdk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'72344947','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'72344947','v':'wpcom','tz':'-6','user_id':'0','post':'18515','subd':'bugbugbooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWQTdYNFJENkNPMC43bVNZRWZ5S35OZ09leC9kZT9XVGo3ZXxFdXx3X0JRWU5bUTJyaUZlUm5EMDcvZ2N6SEYxTHxiM1ZvdWR+SDVTW2NiLGgwSGFZfEIwZGJVejFiRUVMZkRzMklPX3wldHkxTTkyNG5LeVtXPUZnUVFlfGJoYVpYWVtDVVRaYVlyaVh5RUdzUG12JitQOX58JmVhVmY/N09MflIxZCtGRmNGeUJRclgrT3xFTGNDSmlnbklyL0JSPTdZZ3l8T3NDY3hQaF0mTX5BTitZL2klX009a24mNzY3Tnx4d1o4QTVDcGF6U0tlMmRLU0p4LWNOMzN5SWhNZSxMMHhMRW5nRVgmfm89X09dWCssNnJQJVh8ODZkNiw3M1A='}]);
_stq.push([ 'clickTrackerInit', '72344947', '18515' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>