<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bugbugbooks.com/xmlrpc.php" />

<title>Flower Friday &#8211; bug bug book reviews </title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=bugbugbooks.com&amp;id=72344947&amp;t=1508509344&amp;back=https%3A%2F%2Fbugbugbooks.com%2F2017%2F10%2F20%2Fflower-friday-5%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bugbugbooks.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="bug bug book reviews  &raquo; Feed" href="https://bugbugbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="bug bug book reviews  &raquo; Comments Feed" href="https://bugbugbooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="bug bug book reviews  &raquo; Flower Friday Comments Feed" href="https://bugbugbooks.com/2017/10/20/flower-friday-5/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydktFOwzAMRX8IE1WCbTwgviVNvS1rnESxq4y/x20HEgOFipfItu7xta2YmsGlKBjF0AQ5TCcf2dTsEgGTD/h+lz065gfzOxb8iGwuKNm6EZasJS8YrOAAObHcZS3MpYJap2xlVhAO3mJAUlkLq344ofqo5BaD4LWJUN59Gs3hWbdqTrYequ9zQWbQl/xEIGed7Y+NaJ5+vdgy4LfKinoTk3il+Sv40XO1MjdnM6hKln6pBnC2pIkx/I8CHn3cjvYpCUuxeTtyVAHYipwIt1M2etJ/MwNv9No9vewO++7w3F0+ABUfE+k=' type='text/css' media='all' />
<link rel='stylesheet' id='dicot-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800%7COswald%3A400%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVktFOwzAMRX+IYBUmwR4Q3+ImXpotiaPY1eDvSaFsqyaV8pR7JR/n2gmci7GclbKCDpRIoFRKYUzggmUF0c9Ij1bkAW5K02hKHH3IAufgPKmAcjGFpanNyAEt9cwnE8OpiY/tZNOKvmK6qi2YsA0YTRssL80/4EQu4G+Lv/J6YhPZogbOC2MOEUNdQyv1kX2THlrVjV2D0E7Ne6xXtVY+vddPEpAB63TXfK5R8yJaHF6aO2j+UcMOfOQe45Y1e2ZXCZ18j31xE/qe3rrd/uXpteueu+MXXkoIBQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bugbugbooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mrs. Fletcher (★★★★☆)' href='https://bugbugbooks.com/2017/10/17/mrs-fletcher-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bugbugbooks.com/2017/10/20/flower-friday-5/" />
<link rel='shortlink' href='http://wp.me/p4TydZ-4HQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2017%2F10%2F20%2Fflower-friday-5%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbugbugbooks.com%2F2017%2F10%2F20%2Fflower-friday-5%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Flower Friday" />
<meta property="og:url" content="https://bugbugbooks.com/2017/10/20/flower-friday-5/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-10-20T12:58:27+00:00" />
<meta property="article:modified_time" content="2017-10-20T00:59:11+00:00" />
<meta property="og:site_name" content="bug bug book reviews " />
<meta property="og:image" content="https://bugbugbooks.files.wordpress.com/2017/10/img_2481.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@BugBugBooks" />
<meta name="twitter:text:title" content="Flower Friday" />
<meta name="twitter:image:src" content="https://bugbugbooks.files.wordpress.com/2017/10/img_2481.jpg?w=640" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@BugBugBooks" />
<meta name="twitter:description" content="Photo post by @BugBugBooks." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://bugbugbooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bugbugbooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bugbugbooks.com/osd.xml" title="bug bug book reviews " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="bug bug book reviews " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="  { discover your next great read }" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bugbugbooks.com/feed/;icon-uri=https://bugbugbooks.files.wordpress.com/2017/04/cropped-img_8608.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />
	
	<link rel="amphtml" href="https://bugbugbooks.com/2017/10/20/flower-friday-5/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2017/04/cropped-img_8608.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://bugbugbooks.files.wordpress.com/2017/04/cropped-img_8608.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bugbugbooks.files.wordpress.com/2017/04/cropped-img_8608.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://bugbugbooks.files.wordpress.com/2017/04/cropped-img_8608.jpg?w=270" />
</head>
<body class="post-template-default single single-post postid-18094 single-format-image mp6 customizer-styles-applied has-site-branding layout-wide right-sidebar has-sticky-menu has-site-logo highlander-enabled highlander-light" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper hfeed site">

	
		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">

			<div class="site-logo"><a href="https://bugbugbooks.com/" class="site-logo-link" rel="home"><img width="125" height="125" src="https://bugbugbooks.files.wordpress.com/2017/03/bug-bug-logo-small1.jpeg?w=125" class="site-logo attachment-dicot-site-logo" alt="" data-size="dicot-site-logo" /></a></div>
			<div class="site-branding">
				<h2 class="site-title" itemprop="headline"><a href="https://bugbugbooks.com/" title="bug bug book reviews " rel="home">bug bug book reviews </a></h2>
				<h3 class="site-description" itemprop="description">  { discover your next great read }</h3>
			</div><!-- .site-branding -->

		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">

			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div class="toggle-menu-wrapper">
				<a href="#main-navigation-responsive" title="Menu" class="toggle-menu">Menu</a>
			</div>

			<div class="site-primary-menu"><ul id="menu-header" class="primary-menu sf-menu"><li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a href="https://bugbugbooks.wordpress.com">Home</a></li>
<li id="menu-item-1535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1535"><a href="https://bugbugbooks.com/about-ladybug/">Connect</a></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1537"><a href="https://bugbugbooks.com/category/fiction/">Fiction</a></li>
<li id="menu-item-14586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14586"><a href="https://bugbugbooks.com/category/health-home/">Health &amp; Home</a>
<ul  class="sub-menu">
	<li id="menu-item-14589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14589"><a href="https://bugbugbooks.com/category/health/">Health</a></li>
	<li id="menu-item-14590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14590"><a href="https://bugbugbooks.com/category/home/">Home</a></li>
	<li id="menu-item-13215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13215"><a href="https://bugbugbooks.com/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-8198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8198"><a href="https://bugbugbooks.com/category/memoir/">Memoir</a></li>
<li id="menu-item-1539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1539"><a href="https://bugbugbooks.com/category/business-money/">Business &amp; Money</a>
<ul  class="sub-menu">
	<li id="menu-item-14587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14587"><a href="https://bugbugbooks.com/category/business/">Business</a></li>
	<li id="menu-item-14588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14588"><a href="https://bugbugbooks.com/category/economics/">Economics</a></li>
	<li id="menu-item-14592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14592"><a href="https://bugbugbooks.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-3940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3940"><a href="https://bugbugbooks.com/category/musings/">Musings</a>
<ul  class="sub-menu">
	<li id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="https://bugbugbooks.com/category/thoughts-on-life/">Thoughts on Life</a></li>
	<li id="menu-item-14591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14591"><a href="https://bugbugbooks.com/category/lists/">Lists</a></li>
	<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://bugbugbooks.com/category/monthly-totals/">Monthly Totals</a></li>
</ul>
</li>
</ul></div>
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	<div id="content" class="site-content">
	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-12 col-md-9 col-lg-9">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-18094" class="post-18094 post type-post status-publish format-image has-post-thumbnail hentry category-flower-friday category-gardening tag-flower-friday tag-flowers tag-gardening tag-nature-photo tag-photography tag-plants tag-succulents post_format-post-format-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-meta entry-meta-header">
		<ul>
			<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bugbugbooks.com/author/bugbugbooks/">Lorilin</a></span></span></li>
			<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://bugbugbooks.com/2017/10/20/flower-friday-5/" rel="bookmark"> <time class="entry-date published" datetime="2017-10-20T07:58:27+00:00">October 20, 2017</time><time class="updated" datetime="2017-10-19T19:59:11+00:00">October 19, 2017</time></a></span></li>
			<li>
				<span class="entry-format">
					<a href="https://bugbugbooks.com/type/image/" title="All Image Posts">
						Image					</a>
				</span>
			</li>
		</ul>
	</div><!-- .entry-meta -->

	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Flower Friday</h1>	</header><!-- .entry-header -->

	<div class="entry-content" itemprop="text">
		<p><img class="  wp-image-18095 aligncenter" src="https://bugbugbooks.files.wordpress.com/2017/10/img_2481.jpg?w=502&#038;h=502" alt="IMG_2481" width="502" height="502" srcset="https://bugbugbooks.files.wordpress.com/2017/10/img_2481.jpg?w=502&amp;h=502 502w, https://bugbugbooks.files.wordpress.com/2017/10/img_2481.jpg?w=1004&amp;h=1004 1004w, https://bugbugbooks.files.wordpress.com/2017/10/img_2481.jpg?w=150&amp;h=150 150w, https://bugbugbooks.files.wordpress.com/2017/10/img_2481.jpg?w=300&amp;h=300 300w, https://bugbugbooks.files.wordpress.com/2017/10/img_2481.jpg?w=768&amp;h=768 768w" sizes="(max-width: 502px) 100vw, 502px" /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://bugbugbooks.com/2017/10/20/flower-friday-5/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://bugbugbooks.com/2017/10/20/flower-friday-5/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18094" class="share-twitter sd-button share-icon no-text" href="https://bugbugbooks.com/2017/10/20/flower-friday-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18094" class="share-facebook sd-button share-icon no-text" href="https://bugbugbooks.com/2017/10/20/flower-friday-5/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18094" class="share-google-plus-1 sd-button share-icon no-text" href="https://bugbugbooks.com/2017/10/20/flower-friday-5/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-72344947-18094-59ea06a0c7418' data-src='//widgets.wp.com/likes/#blog_id=72344947&amp;post_id=18094&amp;origin=bugbugbooks.wordpress.com&amp;obj_id=72344947-18094-59ea06a0c7418' data-name='like-post-frame-72344947-18094-59ea06a0c7418'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

		<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://bugbugbooks.com/category/flower-friday/" rel="category tag">Flower Friday</a>, <a href="https://bugbugbooks.com/category/gardening/" rel="category tag">Gardening</a></span><span class="tags-links">Tagged <a href="https://bugbugbooks.com/tag/flower-friday/" rel="tag">Flower Friday</a>, <a href="https://bugbugbooks.com/tag/flowers/" rel="tag">flowers</a>, <a href="https://bugbugbooks.com/tag/gardening/" rel="tag">Gardening</a>, <a href="https://bugbugbooks.com/tag/nature-photo/" rel="tag">nature photo</a>, <a href="https://bugbugbooks.com/tag/photography/" rel="tag">photography</a>, <a href="https://bugbugbooks.com/tag/plants/" rel="tag">plants</a>, <a href="https://bugbugbooks.com/tag/succulents/" rel="tag">succulents</a></span>	</footer><!-- .entry-meta -->
	
</article><!-- #post-## -->
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://bugbugbooks.com/2017/10/17/mrs-fletcher-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Mrs. Fletcher (★★★★☆)</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
		<div class="comments-area-wrapper">

		<h2 class="comments-title">
			One thought		</h2>

		
		<ol class="comment-list">
					<li id="comment-1420" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='http://readrantrockandroll.com/2017/10/20/tag-the-end-of-the-year-book-tag/' rel='external nofollow' class='url'>Tag: The End of the Year Book Tag &#8211; ReadRantRock&amp;Roll</a> 			</div>
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	</div><!-- .comments-area-wrapper -->
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/flower-friday-5/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bugbugbooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3705280b1d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/flower-friday-5/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18094' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26cbe76446" /></p>
<input type="hidden" name="genseq" value="1508509344" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-12 col-md-3 col-lg-3">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="text-6" class="widget widget_text"><h2 class="widget-title">Connect</h2>			<div class="textwidget"><div>
<a href="//twitter.com/LadybugLorilin">
<img title="Twitter" alt="Twitter" src="https://bugbugbooks.files.wordpress.com/2016/08/twitter-icon-1.png" width="35" height="35" />
</a>
<a href="//www.facebook.com/bugbugbooks">
<img title="Facebook" alt="Facebook" src="https://bugbugbooks.files.wordpress.com/2017/03/f_icon-svg.png" width="34" height="34" />
</a>
<a href="//www.goodreads.com/user/show/5887880-lorilin]">
<img title="Goodreads" alt="Goodreads" src="https://bugbugbooks.files.wordpress.com/2016/08/goodreads-icon.png" width="35" height="35" />
</a>
<a href="//www.instagram.com/thebugbug/?hl=en]">
<img title="Instagram" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2016/08/instagram-new-icon.jpg" width="35" height="35" />
</a>
<a href="https://www.amazon.com/gp/profile/AGBFIQMV9L61Y">
<img title="Amazon" alt="RSS" src="https://bugbugbooks.files.wordpress.com/2016/08/ladybug-squared-512x512-transp.png" width="34" height="34" />
</a>
</div></div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Get new posts in your inbox!</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,436 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="72344947"/>
						<input type="hidden" name="source" value="https://bugbugbooks.com/2017/10/20/flower-friday-5/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9d83d8840b" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://bugbugbooks.com" data-blog="https://bugbugbooks.com" data-lang="en" >Follow bug bug book reviews  on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="postcarousel-dicot-3" class="widget widget-postcarousel-dicot">					<h2 class="widget-title">Worth a Look</h2>		
				<div class="dicot-postcarousel-wrapper postcarousel-loader" data-ride="dicot-postcarousel" data-postcarousel="{&quot;autoplay&quot;:1,&quot;autoplayTimeout&quot;:5000,&quot;autoplayHoverPause&quot;:1,&quot;animateOut&quot;:&quot;fadeOut&quot;,&quot;animateIn&quot;:&quot;fadeIn&quot;}">

			<div class="postcarousel-spinner"></div>
			<div class="dicot-postcarousel">

								<div class="item">

					<a href="https://bugbugbooks.com/2017/10/17/mrs-fletcher-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2017/10/mrs-fletcher-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2017/10/mrs-fletcher-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2017/10/mrs-fletcher-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2017/10/mrs-fletcher-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2017/10/mrs-fletcher-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2017/10/17/mrs-fletcher-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%86/" rel="bookmark">Mrs. Fletcher (★★★★☆)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2016/08/04/the-only-rule-is-it-has-to-work-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2016/08/img_0382bd2813f1-1.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2016/08/04/the-only-rule-is-it-has-to-work-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" rel="bookmark">The Only Rule Is It Has to Work&nbsp;(★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2016/01/10/why-we-write-about-ourselves-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2016/01/why-we-write-about-ourselves-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2016/01/why-we-write-about-ourselves-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2016/01/why-we-write-about-ourselves-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2016/01/why-we-write-about-ourselves-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2016/01/why-we-write-about-ourselves-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2016/01/10/why-we-write-about-ourselves-%e2%98%85%e2%98%85%e2%98%85%e2%98%85%e2%98%85/" rel="bookmark">Why We Write about Ourselves&nbsp;(★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2015/09/17/798/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2015/09/img_e10f0adb2c6e-1.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2015/09/17/798/" rel="bookmark">Petty:  The Biography&nbsp;(★★★★★)</a></h1>					</header><!-- .entry-header -->

				</div>
							<div class="item">

					<a href="https://bugbugbooks.com/2014/09/20/the-other-america/">
													<img width="700" height="700" src="https://bugbugbooks.files.wordpress.com/2014/09/book-of-unknown-americans-square.jpeg?w=700&amp;h=700&amp;crop=1" class="img-postcarousel img-responsive wp-post-image" alt="" srcset="https://bugbugbooks.files.wordpress.com/2014/09/book-of-unknown-americans-square.jpeg?w=700&amp;h=700&amp;crop=1 700w, https://bugbugbooks.files.wordpress.com/2014/09/book-of-unknown-americans-square.jpeg?w=150&amp;h=150&amp;crop=1 150w, https://bugbugbooks.files.wordpress.com/2014/09/book-of-unknown-americans-square.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://bugbugbooks.files.wordpress.com/2014/09/book-of-unknown-americans-square.jpeg 750w" sizes="(max-width: 700px) 100vw, 700px" />											</a>
					<header class="entry-header-postcarousel">
						<h1 class="entry-title-postcarousel"><a href="https://bugbugbooks.com/2014/09/20/the-other-america/" rel="bookmark">The Book of Unknown Americans&nbsp;(★★★★☆)</a></h1>					</header><!-- .entry-header -->

				</div>
			
			</div><!-- .dicot-postcarousel -->
		</div><!-- .dicot-postcarousel-wrapper -->
		
</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://bugbugbooks.com/2017/10/20/flower-friday-5/" title="Flower Friday" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2017/10/img_2481.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Flower Friday" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2017/10/20/flower-friday-5/" class="bump-view" data-bump-view="tp">
								Flower Friday							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2017/10/13/flower-friday-4/" title="Flower Friday" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2017/10/img_2647.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Flower Friday" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2017/10/13/flower-friday-4/" class="bump-view" data-bump-view="tp">
								Flower Friday							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2017/08/25/while-im-not-reading/" title="While I&#039;m Not Reading..." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2017/08/2017-08-16-pink-round-flower.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="While I&#039;m Not Reading..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2017/08/25/while-im-not-reading/" class="bump-view" data-bump-view="tp">
								While I&#039;m Not Reading...							</a>
						</div>
											</li>
									<li>
												<a href="https://bugbugbooks.com/2017/05/30/the-best-parenting-books-out-there/" title="The Best Parenting Books Out There" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://bugbugbooks.files.wordpress.com/2017/05/img_23ea2c339090-1.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Best Parenting Books Out There" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://bugbugbooks.com/2017/05/30/the-best-parenting-books-out-there/" class="bump-view" data-bump-view="tp">
								The Best Parenting Books Out There							</a>
						</div>
											</li>
				</ul>
</aside><aside id="wpcom_instagram_widget-11" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram  |  @thebugbug</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BaeFOMaFEaj/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22638991_138815150085064_5859325776842719232_n.jpg" width="640" height="640" alt="Salad anyone? #kale #fall #chicago #gardening #plantsofinstagram #plantstagram #plantlove #nature #naturelover #naturephoto #naturephotography #rain" title="Salad anyone? #kale #fall #chicago #gardening #plantsofinstagram #plantstagram #plantlove #nature #naturelover #naturephoto #naturephotography #rain" /></a>
<a href="https://www.instagram.com/p/Bac1EsdFZWI/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580397_144627026149621_6620144753331666944_n.jpg" width="640" height="640" alt="I mean, that’s just #pretty #blueskies #flowers #chicago #autumn #perfectday #feelingzen #relaxed #naturelover #nature #naturephoto #flowerstagram" title="I mean, that’s just #pretty #blueskies #flowers #chicago #autumn #perfectday #feelingzen #relaxed #naturelover #nature #naturephoto #flowerstagram" /></a>
<a href="https://www.instagram.com/p/BaZFSzXlShp/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22500489_1531353793588434_1350026070740434944_n.jpg" width="640" height="640" alt="#flowers #butterfly #fall #chicago #chicagobotanicgarden #naturelover #naturephoto #nature #naturewalk #color #flowersofinstagram" title="#flowers #butterfly #fall #chicago #chicagobotanicgarden #naturelover #naturephoto #nature #naturewalk #color #flowersofinstagram" /></a>
<a href="https://www.instagram.com/p/BaXCiqHFTwp/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22500354_863538060470108_6627602165177253888_n.jpg" width="640" height="640" alt="Go out in the #world and eff it up #beautifully #johnwaters #wisewords #advice #quotes #quotestoliveby #quoteoftheday #seizetheday #dreambig" title="Go out in the #world and eff it up #beautifully #johnwaters #wisewords #advice #quotes #quotestoliveby #quoteoftheday #seizetheday #dreambig" /></a>
</div>
</aside><aside id="wpcom-goodreads-9" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_5887880_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/5887880.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=5887880_currently-reading"></script>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/bugbugbooks">Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bugbugbooks" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bugbugbooks"><a href="https://www.facebook.com/bugbugbooks">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="search-12" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- #secondary -->
</div><!-- .col-* columns of main sidebar -->
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-first" class="footer-sidebar-first widget-area" role="complementary">
								<aside id="archives-12" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://bugbugbooks.com/2017/10/'> October 2017 </option>
	<option value='https://bugbugbooks.com/2017/09/'> September 2017 </option>
	<option value='https://bugbugbooks.com/2017/08/'> August 2017 </option>
	<option value='https://bugbugbooks.com/2017/07/'> July 2017 </option>
	<option value='https://bugbugbooks.com/2017/06/'> June 2017 </option>
	<option value='https://bugbugbooks.com/2017/05/'> May 2017 </option>
	<option value='https://bugbugbooks.com/2017/04/'> April 2017 </option>
	<option value='https://bugbugbooks.com/2017/03/'> March 2017 </option>
	<option value='https://bugbugbooks.com/2017/02/'> February 2017 </option>
	<option value='https://bugbugbooks.com/2017/01/'> January 2017 </option>
	<option value='https://bugbugbooks.com/2016/12/'> December 2016 </option>
	<option value='https://bugbugbooks.com/2016/11/'> November 2016 </option>
	<option value='https://bugbugbooks.com/2016/10/'> October 2016 </option>
	<option value='https://bugbugbooks.com/2016/09/'> September 2016 </option>
	<option value='https://bugbugbooks.com/2016/08/'> August 2016 </option>
	<option value='https://bugbugbooks.com/2016/07/'> July 2016 </option>
	<option value='https://bugbugbooks.com/2016/06/'> June 2016 </option>
	<option value='https://bugbugbooks.com/2016/05/'> May 2016 </option>
	<option value='https://bugbugbooks.com/2016/04/'> April 2016 </option>
	<option value='https://bugbugbooks.com/2016/03/'> March 2016 </option>
	<option value='https://bugbugbooks.com/2016/02/'> February 2016 </option>
	<option value='https://bugbugbooks.com/2016/01/'> January 2016 </option>
	<option value='https://bugbugbooks.com/2015/12/'> December 2015 </option>
	<option value='https://bugbugbooks.com/2015/11/'> November 2015 </option>
	<option value='https://bugbugbooks.com/2015/10/'> October 2015 </option>
	<option value='https://bugbugbooks.com/2015/09/'> September 2015 </option>
	<option value='https://bugbugbooks.com/2015/08/'> August 2015 </option>
	<option value='https://bugbugbooks.com/2015/07/'> July 2015 </option>
	<option value='https://bugbugbooks.com/2015/06/'> June 2015 </option>
	<option value='https://bugbugbooks.com/2015/05/'> May 2015 </option>
	<option value='https://bugbugbooks.com/2015/04/'> April 2015 </option>
	<option value='https://bugbugbooks.com/2015/03/'> March 2015 </option>
	<option value='https://bugbugbooks.com/2015/02/'> February 2015 </option>
	<option value='https://bugbugbooks.com/2015/01/'> January 2015 </option>
	<option value='https://bugbugbooks.com/2014/12/'> December 2014 </option>
	<option value='https://bugbugbooks.com/2014/11/'> November 2014 </option>
	<option value='https://bugbugbooks.com/2014/10/'> October 2014 </option>
	<option value='https://bugbugbooks.com/2014/09/'> September 2014 </option>
	<option value='https://bugbugbooks.com/2014/08/'> August 2014 </option>

		</select>
		</aside>							</div><!-- #footer-sidebar-first .widget-area -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-second" class="footer-sidebar-second widget-area" role="complementary">
								<aside id="search-13" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://bugbugbooks.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>							</div><!-- #footer-sidebar-second .widget-area -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-third" class="footer-sidebar-third widget-area" role="complementary">
								<aside id="wpcom_social_media_icons_widget-8" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Connect</h2><ul><li><a href="https://www.facebook.com/bugbugbooks/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View bugbugbooks&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/LadybugLorilin/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View LadybugLorilin&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/bookbuglove/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View bookbuglove&#8217;s profile on Instagram</span></a></li></ul></aside>							</div><!-- #footer-sidebar-third .widget-area -->
						</div><!-- .col-* -->
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="container">

				
				
				<div class="row">
					<div class="col-lg-12">
						<div class="credits">
														<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
							
													</div><!-- .credits -->
					</div><!-- .col -->
				</div><!-- .row -->

			</div><!-- .container -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->
<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bugbugbooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a5db4a2f9","homeURL":"https:\/\/bugbugbooks.com\/","postID":"18094","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bugbugbooks.com\/2017\/10\/20\/flower-friday-5\/":18094};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/flower-friday-5/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"72344947","siteName":"bug bug book reviews ","siteURL":"https:\/\/bugbugbooks.com","icon":"<img alt='' src='https:\/\/bugbugbooks.files.wordpress.com\/2017\/04\/cropped-img_8608.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/dicot","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2017%2F10%2F20%2Fflower-friday-5%2F","themeURL":"https:\/\/wordpress.com\/theme\/dicot\/","xhrURL":"https:\/\/bugbugbooks.com\/wp-admin\/admin-ajax.php","nonce":"9d295632e3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9d83d8840b\" \/>","referer":"https:\/\/bugbugbooks.com\/2017\/10\/20\/flower-friday-5\/","canFollow":"1","feedID":"26915394","statusMessage":"","customizeLink":"https:\/\/bugbugbooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbugbugbooks.wordpress.com%2F2017%2F10%2F20%2Fflower-friday-5%2F","postID":"18094","shortlink":"http:\/\/wp.me\/p4TydZ-4HQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bugbugbooks.com\/18094","statsLink":"https:\/\/wordpress.com\/stats\/post\/18094\/bugbugbooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dicot","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,436 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bugbugbooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbugbugbooks.com%2F2017%2F10%2F20%2Fflower-friday-5%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1uwyAMfKFR2k37+DPtUSYCbuIEMLWhWd9+pFurdlOj9BeWufPdYfSYlKWYIWbdi3awRwvpa9XLg764CkUlX1qMoj0OIHpXoEBnovPAM2BLIdSW+iH1E7vRMmKCe0hXjb/E3EGosMQQsATt0NIxCgbTgngyDtxSzmgOiTDmxSKS0Q4HVd2VpRSIu4L8L/8teEd7YIVH0GJXJQFvUbqlBBq9soapCPjFIpbJ+5JOeIzWF3e9MIbkD6uAcelQWyRTmPkbPeRk7KA/q5zeGgsN0aAgNHcsGV0LWSWSfCvzhaBx1b5qDOtgJAPXSk0rYZyynntzE2xGitOEczWHHlBCtfe0Wv+GJJ57kCmG2nqDrKUzjLE9nZX0Ed43z+vHl7fN6+O6/wZETXnY'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'72344947','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'72344947','v':'wpcom','tz':'-5','user_id':'0','post':'18094','subd':'bugbugbooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWQTdYNFJENkNPMC43bVNZRWZ5S35OZ09leC9kZT9XVGo3ZXxFdXx3X0JRWU5bUTJyaUZlUm5ddj1bOGZpbEJdP0tFeWFUN3pPUHZfaDZSX2YyRUh6JkZ2bTksNi4uNGdXMkU1LEMyMlM2Xy1ULmxIaG82TlhXOF12MFssVTFXLjdVfDJEQVtZcHlWK21vR2FQa003TjBCRDQzaE18V29MLUFzTmlCMHA4N2l4W1hTSTMmNFs9Sz9wc0U2d0VdNVA2STZLbj1vbWs2SzNHUW1VR3BfcVdkMi0laVpWWXN1Sk1yNC9vRFkyL0UlRDBLNEhoJURJXVhBYnRnSj9VQlhbbXNBJnl8Z2ZSNUdpa1dJX1I3XWc0djc9WltNdFNpZw=='}]);
_stq.push([ 'clickTrackerInit', '72344947', '18094' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>